Results 1 to 3 of 3

Thread: Any hope for ACEKARD2i and firmware 5.1.0-11U

  1. #1
    New Member
    Join Date
    Jan 2009
    Posts
    14
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Any hope for ACEKARD2i and firmware 5.1.0-11U

    Both my kids ended up updating their 3ds's to firmware 5.1.0-11U and now their ACEKARD2i's will not work. Has ACEKARD stopped supporting their product and if so what is a card that is the best bet on future firmware upgrades.

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,499
    Thanks
    1,859
    Thanked 4,332 Times in 3,633 Posts
    Blog Entries
    5
    Ask this guy. Also, see this thread.

  3. #3
    New Member
    Join Date
    Sep 2012
    Posts
    449
    Thanks
    12
    Thanked 77 Times in 67 Posts
    If you want a card that works on 3DS super card DStwo is the best one to get.

    That mod for cutting a trace only applies to specific cards and they are certain R4s not what you have.

    Or just get a DSlite, you can get them for around $45 and your card should work fine on it.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •