Results 1 to 3 of 3

Thread: New Ace3DS Plus Support 3DS V4.5.0-10 and DSi V1.45 directly!

  1. #1
    New Member
    Join Date
    Jan 2013
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    New Ace3DS Plus Support 3DS V4.5.0-10 and DSi V1.45 directly!

    According to the ace3ds official site, the newest Ace3DS Plus (with "001" or "001A" on PCB) can support 3DS V4.5.0-10 and DSi V1.45 directly. They are still working on a patch for those old revision 3DS cards. If your Ace3ds plus is the old one, please don't upgrade your 3DS system version.

  2. #2
    New Member
    Join Date
    Feb 2013
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    ace3ds card help

    hello
    i buy a ace3ds plus card and dont work on my dsi xl 1.4.5u
    please help

  3. #3
    New Member Kenneth3dsgamer's Avatar
    Join Date
    Jan 2013
    Posts
    35
    Thanks
    1
    Thanked 1 Time in 1 Post
    Quote Originally Posted by predescugb View Post
    hello
    i buy a ace3ds plus card and dont work on my dsi xl 1.4.5u
    please help
    your card was most likely blocked by the dsi updates, i'd recommend you to buy the newest ace3ds plus card from http://www.thegamerdepot.com/ace3ds-...ids-p-153.html as they will pre-updated the card to work with the DSI XL 1.45 system directly
    Last edited by Kenneth3dsgamer; 04-16-2013 at 12:51 AM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •