Results 1 to 3 of 3

Thread: Need help updating R4iSDHC V1.4.1

  1. #1
    New Member
    Join Date
    Mar 2008
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Need help updating R4iSDHC V1.4.1

    Haven't used the DSi in awhile and apparently my daughter accidentally updated the DSi to 1.4.3U
    Now the WiFI R4i V1.4.1 won't work anymore.
    I get a black screen with an error message

    "An error has occurred. Press and hold the Power Button to turn the system off"

    I went to r4i-sdhc website and downloaded the latest firmware 1.64b.
    I formatted the micro-sd card, transferred the new firmware files over, re-inserted the R4i card, selected "Alex Rider Stormbreaker THQ" and still get the error message.

    Is there something I'm missing?
    Is the R4i V1.4.1 not able to update to work with a DSi that has the 1.4.3.U firmware?

    Any help is appreciated. Thanks!

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    833
    Thanked 2,083 Times in 1,757 Posts
    you should be able to. dsflashcart will be able to answer your question for sure.

  3. #3
    New Member
    Join Date
    Jan 2009
    Posts
    57
    Thanks
    2
    Thanked 0 Times in 0 Posts
    hi, i accidently done this on my kids dsi, it rendered the card useless unless i could use a lower firmware dsi to update the card and then it should work but update the firmware using the card itself not a download.
    i gave up in the end cos the dsi & dslite are crap connecting to wifi you need to change your security to wep and im using wpa.
    i bought new cards in the end, taught me a lesson

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •