Results 1 to 3 of 3

Thread: 1.4.4 system update knocked out my flashcart

  1. #1
    New Member
    Join Date
    Aug 2012
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    1.4.4 system update knocked out my flashcart

    plz help... i have a r4i card from r4i-sdhc.hk 1.4.3 version. its now not working on my dsxl. ive searched and tried differnt downloads and im not getting it right. please can u reply on here with the exact things i need to download and hopefully a link for me to find the correct version of the update. im a bit lost here and confusing myself with what i need to do.
    thanks

  2. #2
    New Member
    Join Date
    Aug 2012
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ok so i have downloaded the lastest update (i think) and now when i put it into my dsi to try and upgrade on the config settings it says "to enable upgrade fature please restore "r4imenu/fashr4i" file ??? so what so i do now? my flashcart works on th dsi but still not my dsxl. my flashcart is from r4i-sdhc-com it is the black and silver card with r4i v1.4.3
    thank you

  3. #3
    New Member dsflashcart's Avatar
    Join Date
    May 2012
    Posts
    263
    Thanks
    7
    Thanked 66 Times in 55 Posts
    can you tell me where did you download the udpate file or firmware for your card, because i can not access the official site r4i-sdhc.hk
    Do yourself a favor, don't buy crappy flashcarts.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •