if you bought the acekard 2i before the 3ds V4.2.0-9 released, then you need to update your acekard 2i with a DS Lite console. here is the video i made for you If you plan to buy a acekard 2i, then just make sure you buy a preflashed one, so you dont need to update it with a DS Lite when you receive it. How to buy a preflashed acekard 2i, just ask the reseller, check the description and they should state it if the cards they sell are preflashed.