Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: Help DSi XL updated and now my R4 is not working!

  1. #11
    New Member dsflashcart's Avatar
    Join Date
    May 2012
    Posts
    252
    Thanks
    7
    Thanked 62 Times in 52 Posts
    Yeah, you need to buy a updated flashcart which can work on DSI V1.44, i recommend if you can just choose one of these three cards. R4i gold 3ds, Acekard 2i, DStwo, DStwo is the best and also the most expensive, i dont recommend unless you want to play gba games or enjoy other features. and i personally love R4i gold 3ds more. acekard 2i is also good card, but this card recently updates very slow, they still can not work on the latest 3DS firmware. many guys are unpleasure with it now. But r4i gold 3ds updates very quick and wood firmware is awesome. And here is the site i recommend, Buy acekard 2i, r4i gold 3ds, dstwo, ace3ds flashcards for low prices-dsflashcart.com you can find the site review here: http://www.wiihacks.com/recommended-...hcart-com.html
    Do yourself a favor, don't buy crappy flashcarts.

  2. #12
    New Member
    Join Date
    Aug 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You'll need to 'flash' your R4i to be compatible with the latest firmwares from nintendo. There are detailed instructions for downloading the kernel, flashing your R4i, and loading the newest R4i firmware onto your micro sd card on the manufacturer's website.

    OR...

    You can buy it fully set up and ready to go from w w w . b i t d a r t . c o m

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •