Results 1 to 4 of 4

Thread: Flashcarts

  1. #1
    New Member
    Join Date
    May 2012
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Flashcarts

    Hi!

    I have a r4 for the ds lite. Unfortunately my ds broke, so i bought a 3ds as a replacement.
    The question is, why doesn't the 3ds not accept the r4 for the ds lite.
    I mean, can i just download the 3ds r4 firmware and put it on the r4 for the ds lite.

  2. #2
    New Member dsflashcart's Avatar
    Join Date
    May 2012
    Posts
    238
    Thanks
    7
    Thanked 58 Times in 49 Posts
    if your R4 card is not a 3DS flashcart, your card can not work on the 3DS console, and you need to buy a 3DS flashcart for your 3DS. what is the system version of your 3DS. i suggest you choose the R4i gold 3ds this one: R4i Gold 3DS Wood R4i 3DS flashcard For DS DSi 3DS -dsflashcart.com
    Do yourself a favor, don't buy crappy flashcarts.

  3. #3
    New Member
    Join Date
    May 2012
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi dsflashcart.

    My version is 4.2.0-9U
    P.S sorry for the stupid question.

  4. #4
    New Member dsflashcart's Avatar
    Join Date
    May 2012
    Posts
    238
    Thanks
    7
    Thanked 58 Times in 49 Posts
    Yeah, i f your 3DS is already V4.2.0-9, the latest firmware. you can not choose acekard 2i card, you can only choose r4i gold 3ds or DStwo flashcart, but DStwo is very expensive, if you dont need the extra features it has, just choose the r4i gold 3ds, very good card i can recommend.
    Do yourself a favor, don't buy crappy flashcarts.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •