Results 1 to 6 of 6

Thread: updated 3ds to 4.1.8

  1. #1
    New Member
    Join Date
    Dec 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    updated 3ds to 4.1.8

    Hi i have a r4i-sdhc, i updated my 3ds firmware to its latest version, and updated my r4i-sdhc to its latest version 1.57b, but its not working, i had my 3ds on ver 3.0.8 minutes ago and my r4 card worked perfectly, the r4i website says they support 4.1.8 perfectly. em i screwd and now need a dsi to update my card?

  2. #2
    New Member dsflashcart's Avatar
    Join Date
    May 2012
    Posts
    254
    Thanks
    7
    Thanked 64 Times in 53 Posts
    At first, i think the card you have is R4i SDHC 3DS not the R4i SDHC , it is this one: R4i SDHC 3DS Flashcart For your DS DSi 3DS -dsflashcart.com correct?
    And yeah, you made a mistake about the update. you should have updated your R4i sdhc 3ds card first, then updated your 3DS console second. So now you need to find a DSL console to update your R4i sdhc 3ds. here is a video guide for you.



    And also a step by step guide

    Dsflashcart News - How to update your R4i sdhc 3DS flashcard firmware with V1.56b-dsflashcart.com
    Do yourself a favor, don't buy crappy flashcarts.

  3. #3
    New Member
    Join Date
    Dec 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by dsflashcart View Post
    At first, i think the card you have is R4i SDHC 3DS not the R4i SDHC , it is this one: R4i SDHC 3DS Flashcart For your DS DSi 3DS -dsflashcart.com correct?
    And yeah, you made a mistake about the update. you should have updated your R4i sdhc 3ds card first, then updated your 3DS console second. So now you need to find a DSL console to update your R4i sdhc 3ds. here is a video guide for you.



    And also a step by step guide

    Dsflashcart News - How to update your R4i sdhc 3DS flashcard firmware with V1.56b-dsflashcart.com
    and it has to be a dsl? dsi wont work?

  4. #4
    New Member dsflashcart's Avatar
    Join Date
    May 2012
    Posts
    254
    Thanks
    7
    Thanked 64 Times in 53 Posts
    yeah, you also can use a older version DSi to do the update, the DSi version should be DSi V1.43 or lower. But using a DS lite will be always the best choose.
    Do yourself a favor, don't buy crappy flashcarts.

  5. 1 User Says Thank You dsflashcart For This Useful Post


  6. #5
    New Member
    Join Date
    Dec 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    damn if i cant find a dsi 1.43 or lower im screwd?

  7. #6
    New Member dsflashcart's Avatar
    Join Date
    May 2012
    Posts
    254
    Thanks
    7
    Thanked 64 Times in 53 Posts
    If you can not find a DS Lite or lower DSi, i am afraid you need to buy another pre-updated flashcard instead. i suggest you buy acekard 2i or R4i gold 3ds (r4ids.cn), and make sure the card is pre-updated before you receive because you dont have another DSL or DSI to do the updatw when you receive it, preupdated just like this one: R4i Gold 3DS Wood R4i 3DS flashcard For DS DSi 3DS -dsflashcart.com
    Do yourself a favor, don't buy crappy flashcarts.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •