Results 1 to 5 of 5

Thread: Does 3DS V4.1.0-8U latest Firmware update block 3DS Cards ?

  1. #1
    New Member
    Join Date
    Jul 2011
    Posts
    33
    Thanks
    0
    Thanked 7 Times in 5 Posts

    Does 3DS V4.1.0-8U latest Firmware update block 3DS Cards ?

    Today,here came another udpated news about Nintendo 3DS Console that 3DS firmware once again be updated. For the time being,the latest firmware for 3DS was V4.1.0-8.Maybe just like most user's concerned, what we want to know whether this time firmware updating blocked any 3DS Card,right ? Luckily to say that v4.1.0-8 updating seems didnt block any 3ds flashcart.Here is a confirmed news from GBA forum :

    Quoted from original post

    "Went to the Eshop just now and the update came out.
    Now,3DS firmware has been udpated to V4.1.0-8U,but this time updating didnt block any cards,the mainly purpose of this firmware updating lies in fixed games bug."

    From the quotation,we are not hard to find that if the cards that can work well on 3DS V4.0.0-7,will work well on 3DS V4.1.0-8U too.

    Confirmed directly compatibility cards :

    DSTWO
    R4i gold 3ds
    ACE3DS
    AK2I
    R4ISDHC 3DS

    So,i think,users can take easy to upate 3ds firmware if they want. =)
    Last edited by ramey; 05-15-2012 at 06:35 PM.

  2. #2
    Banned
    Join Date
    Nov 2009
    Posts
    19
    Thanks
    0
    Thanked 3 Times in 3 Posts
    acekard2i works and dstwo after update its for mariokart patch comming soon

  3. #3
    New Member dsflashcart's Avatar
    Join Date
    May 2012
    Posts
    237
    Thanks
    7
    Thanked 58 Times in 49 Posts
    As far as i know, the V4.1.0-8 firmware did not block any flashcarts, so feel free to update it.
    Do yourself a favor, don't buy crappy flashcarts.

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,064
    Thanks
    827
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by Daniel Donato View Post
    As far as i know, the V4.1.0-8 firmware did not block any flashcarts, so feel free to update it.
    hmmm......I almost accepted it yesterday for the mario kart fix. I decided not to though. I have 2 brand new r4i cards (bought from you ) and did not want to risk it. If you are 100% sure then I will take it because my son love Mario Kart.


    btw.....second card came today and I am in the process of my experiment.

  5. #5
    New Member dsflashcart's Avatar
    Join Date
    May 2012
    Posts
    237
    Thanks
    7
    Thanked 58 Times in 49 Posts
    Quote Originally Posted by skellinator View Post
    hmmm......I almost accepted it yesterday for the mario kart fix. I decided not to though. I have 2 brand new r4i cards (bought from you ) and did not want to risk it. If you are 100% sure then I will take it because my son love Mario Kart.


    btw.....second card came today and I am in the process of my experiment.
    I am pretty sure, the r4i gold 3ds you received can work on the 3DS V4.1.0-8. Before i sent them out, i have tested them on my V4.1.0-8 3DS . so no worry, just update as you want.

    If you have any problems after the update, just contact me

    Yeah, have received your emails, there is sth wrong with your SD card, but now you have fixed it, great, just enjoy the r4i gold cards.
    Do yourself a favor, don't buy crappy flashcarts.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •