Results 1 to 9 of 9

Thread: 3DS not working!!!!

  1. #1
    New Member
    Join Date
    Nov 2009
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    3DS not working!!!!

    Ok so i have a 3ds with 2.2.0 and i have an acekard. I updated the acekard last night. This morning i try to run it on the 3ds but the touchscreen doesnt work or the navigation buttons. I cannot move the cursor to select system settings or anything. Some one please help

  2. #2
    Banned
    Join Date
    May 2012
    Location
    France
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Pixa241, I have no solution for your problem but I am using R4i SDHC 3DS with on DSi V1.4.2. I faced problem with DSi V1.4.2. To solve this problem I just update R4i SDHC 3DS. Now it is working properly.

  3. #3
    New Member dsflashcart's Avatar
    Join Date
    May 2012
    Posts
    254
    Thanks
    7
    Thanked 64 Times in 53 Posts
    Quote Originally Posted by douglaswalkers View Post
    Pixa241, I have no solution for your problem but I am using R4i SDHC 3DS with on DSi V1.4.2. I faced problem with DSi V1.4.2. To solve this problem I just update R4i SDHC 3DS. Now it is working properly.
    Please, if you don't know how to help him, don't even make the pointless thread please.

    Quote Originally Posted by pixa241 View Post
    Ok so i have a 3ds with 2.2.0 and i have an acekard. I updated the acekard last night. This morning i try to run it on the 3ds but the touchscreen doesnt work or the navigation buttons. I cannot move the cursor to select system settings or anything. Some one please help
    What if you take out the acekard, can your 3DS still working without the acekard ?
    Do yourself a favor, don't buy crappy flashcarts.

  4. #4
    New Member
    Join Date
    May 2012
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hey folks,

    i had just pruchased a new DSi & along with it i bought the R4i 3DS Flash Card, Accidentally
    my nephew updated the Dsi to 1.4.4U version, now my flash card wont work.show an error has
    occured,switch of DSi,and see DSi Instructions Manual for HELP...Now i want to update my R4i 3DS
    pls help me do that,or if any1 has the updated patch work.pls email me aarshad.c@gmail.com

  5. #5
    New Member dsflashcart's Avatar
    Join Date
    May 2012
    Posts
    254
    Thanks
    7
    Thanked 64 Times in 53 Posts
    If your R4i 3DS card is this one: R4i SDHC 3DS Flashcart For your DS DSi 3DS -dsflashcart.com you can just download the latest firmware from here: R4 R4i SDHC Revolution for NDSi/NDSL/NDS R4i Cards R4 Cards And you need to update your r4i 3ds card with a DS console. The update video is here



    If your card is not this one, please tell me which r4 card do you have, the update method is different then.
    Do yourself a favor, don't buy crappy flashcarts.

  6. #6
    New Member
    Join Date
    May 2012
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by dsflashcart View Post
    If your R4i 3DS card is this one: R4i SDHC 3DS Flashcart For your DS DSi 3DS -dsflashcart.com you can just download the latest firmware from here: R4 R4i SDHC Revolution for NDSi/NDSL/NDS R4i Cards R4 Cards And you need to update your r4i 3ds card with a DS console. The update video is here



    If your card is not this one, please tell me which r4 card do you have, the update method is different then.
    hi ,

    I am having R4 3 DS , see attached pictureImage0544.jpgImage0543.jpg
    its website is R4i Ndsill Revolution for NDSi/NDSL/NDS

  7. #7
    New Member dsflashcart's Avatar
    Join Date
    May 2012
    Posts
    254
    Thanks
    7
    Thanked 64 Times in 53 Posts
    hi, i have checked the official site of your card. looks like they haven't released the update patch to make your card support the DSi V1.44. here is the quote from their site:

    "Date:[2012-5-20] 3DS 1.44 upgrade package will be updated [Download] Please note: but not work on 1.44 or below version." So i am afraid you can not use this card to work on your DSi V1.44. Actually this is not a good card, it is a bad clone card has lost the support. i suggest you buy another better card, if you want to choose a R4 card, only choose R4i gold 3ds here: R4i Gold 3DS Wood R4i 3DS flashcard For DS DSi 3DS -dsflashcart.com Or Choose Acekard 2i, another very good card for your DSi V1.44.
    Do yourself a favor, don't buy crappy flashcarts.

  8. #8
    New Member
    Join Date
    May 2012
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Angry

    Quote Originally Posted by dsflashcart View Post
    hi, i have checked the official site of your card. looks like they haven't released the update patch to make your card support the DSi V1.44. here is the quote from their site:

    "Date:[2012-5-20] 3DS 1.44 upgrade package will be updated [Download] Please note: but not work on 1.44 or below version." So i am afraid you can not use this card to work on your DSi V1.44. Actually this is not a good card, it is a bad clone card has lost the support. i suggest you buy another better card, if you want to choose a R4 card, only choose R4i gold 3ds here: R4i Gold 3DS Wood R4i 3DS flashcard For DS DSi 3DS -dsflashcart.com Or Choose Acekard 2i, another very good card for your DSi V1.44.

    can i download any other firmware to my R4 Card.is it possible it would work ?

  9. #9
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,143 Times in 1,350 Posts
    Blog Entries
    26
    Not possible. Only the firmware from the site that is listed in your box

    Sent from my iPhone 5 using WiiHacks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •