Page 1 of 4 123 ... LastLast
Results 1 to 10 of 36

Thread: DSi System Update 1.4.4 Released

  1. #1
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,143 Times in 1,350 Posts
    Blog Entries
    26

    DSi System Update 1.4.4 Released


    Nintendo has released another update for the Nintendo DSi today known as 1.4.4 in Europe and US and 1.4.5C in China. This new update updates the Nintendo DSi Camera and it's said to block flashcards as well. More info will be added to this thread so make sure to check often.

    If you updated please comment to tell if your flashcard has been blocked by this update or not.

    NOT WORKING:
    R4I GOLD 3DS (r4ids.cn)
    R4I GOLD PLUS (r4ids.com)
    R4I SDHC 3DS (r4i-sdhc.com)
    R4I SDHC V1.4.3 (r4i-sdhc.com)
    R4ITT black/purple (r4itt.net)
    R4I-GOLD 3DS (r4i-gold.com)
    R4ISDHC V2.20t (r4sdhc.com)
    TTi (ndstt.net)
    Acekard 2i (acekard.com)
    DSTWO (supercard.sc)
    DSONEi mini (supercard.sc)

    WORKING:
    EZ Flash Vi
    Last edited by Red_Gh0st; 03-22-2012 at 03:10 PM.

  2. #2
    New Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    44
    Thanks
    17
    Thanked 4 Times in 4 Posts
    M3i zero...now blocked from updating

  3. #3
    New Member
    Join Date
    Apr 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by new2wii View Post
    M3i zero...now blocked from updating
    R4itt... not working, and yes I've updated

  4. #4
    New Member
    Join Date
    Jul 2011
    Posts
    33
    Thanks
    0
    Thanked 7 Times in 5 Posts
    In fact,at present,several cards have bypassed blocked,such as dstwo,r4i gold 3ds,r4isdhc 3ds,ismart mm,r4itt and so on. I just wonder when will ak2i can work on v1.44,for i was so stupid update my dsi frimware to 1.44.... =(
    Last edited by ramey; 04-05-2012 at 05:44 PM.

  5. #5
    New Member Grandpa1959's Avatar
    Join Date
    Aug 2009
    Location
    Birmingham,England
    Posts
    540
    Thanks
    191
    Thanked 119 Times in 104 Posts
    I have been handed an Acekard 2i that was in the DSi when they updated the Console. It is Dead. It seems to have killed the firmware. Card no longer recognised in DS lite or DSi. I have read that you must update Card firmware first, before accepting nintendo update. I have another card running AKAIO 1.8.9 which does still work in the 1.4.4 DSi, Any comments on a recovery solution welcome please.

  6. #6
    New Member
    Join Date
    May 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Angry I really regret!!!!

    i just upgraded my dsi to V 1.4.4U

    i hate it' i dunno what to do!
    is there any solution for this problem????

  7. #7
    New Member dsflashcart's Avatar
    Join Date
    May 2012
    Posts
    252
    Thanks
    7
    Thanked 61 Times in 51 Posts
    Quote Originally Posted by Mark Aguelo View Post
    i just upgraded my dsi to V 1.4.4U

    i hate it' i dunno what to do!
    is there any solution for this problem????
    You just need to take a DSL console to update your flashcart! by the way, which flashcart do you have, i can show you the guide to update it.
    Do yourself a favor, don't buy crappy flashcarts.

  8. #8
    New Member
    Join Date
    May 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Grandpa1959 View Post
    I have been handed an Acekard 2i that was in the DSi when they updated the Console. It is Dead. It seems to have killed the firmware. Card no longer recognised in DS lite or DSi. I have read that you must update Card firmware first, before accepting nintendo update. I have another card running AKAIO 1.8.9 which does still work in the 1.4.4 DSi, Any comments on a recovery solution welcome please.
    Hey Gramps. Did you sort it out yet?
    You probably would need to borrow a friend's DS that has firmware of a previous version to put your Acekard 2i in, and then flash this Acekard 2i with the latest Acekard 2i firmware update. Then it will work with Sony's latest Nintendo firmware in your other DS units.

  9. #9
    New Member
    Join Date
    May 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Daniel Donato View Post
    You just need to take a DSL console to update your flashcart! by the way, which flashcart do you have, i can show you the guide to update it.
    Yeah, Can you give more details. There are ppl here who could advise you out of the goodness of their hearts....

  10. #10
    New Member dsflashcart's Avatar
    Join Date
    May 2012
    Posts
    252
    Thanks
    7
    Thanked 61 Times in 51 Posts
    Quote Originally Posted by Jamdub07 View Post
    Yeah, Can you give more details. There are ppl here who could advise you out of the goodness of their hearts....

    Ok, here you go, Dsflashcart News - How to update Acekard 2i to work on DSi V1.44-dsflashcart.com here is the guide for you, if you have any problems when doing the update, just leave your comment, i will figure it out for you.
    Last edited by dsflashcart; 05-19-2012 at 07:19 AM.
    Do yourself a favor, don't buy crappy flashcarts.

Page 1 of 4 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •