Results 1 to 4 of 4

Thread: Drivekey driving me mad

  1. #1
    New Member
    Join Date
    Sep 2008
    Posts
    18
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Drivekey driving me mad

    First off I'll give as much info as I can.
    Wii model is RVL-001 (EUR) with Serial No. starting LEH11606 on a white label. From that info, I make it a GC2-D2B chipset. It's currently running Ver. 3.1E firmware.

    I've now tried 2 Drivekeys (and a sunkey lite v1.1B) but can't get the thing to read a back-up disc.
    I've used Ritek G05 and Verbatim media using Imgburn at 2X that has been fine on 4 previous consoles modded in the same way with the same type of Drivekey.

    I've checked the configuration and it's set to the default settings.

    Has anyone got any ideas of what may be wrong please?
    Last edited by bigfatteleman; 01-03-2011 at 08:47 AM.

  2. #2
    New Member
    Join Date
    Dec 2010
    Posts
    16
    Thanks
    2
    Thanked 1 Time in 1 Post
    Hi, Only thing I can think of is the games you are trying to run require an ios that you don't have. Have you tried a game that you know will run on 3.1 or that has worked on that version before?.What I would do is update the system menu to 4.1 4.1 is safe for a modchip and won't mess with region free.Doing that will give you most all ios to run newer games and old. Here's two posts from this site that may be of help to you.
    http://www.wiihacks.com/recommended-...s-use-run.html
    http://www.wiihacks.com/wii-modchip/...-hardmods.html

    If you figure out whats wrong please post back. I'm on the drivekey to and would like to know what the deal was.
    Good Luck
    Last edited by lordskeep; 01-03-2011 at 04:19 PM.

  3. #3
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    Are you using DVD-R media or DVD+R media? I've never been able to get DVD+R to work for me although some say they do work.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  4. #4
    New Member
    Join Date
    Sep 2008
    Posts
    18
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanks guys. First off, streamlinehd, I'm using -R media and always have done with 100% success.
    Second, thanks for the advice lordskeep but at this point I think I'm in over my head. I've tried to follow instructions on wads and stuff but I might as well be reading a foreign language, lol.
    I haven't found a tutorial yet that I can understand.
    If someone can point me at an 'idiot's guide to firmware updating', I'll give it a go, otherwise I'll give it up as a bad job.

    Thanks to you both for taking the time to respond though.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •