Results 1 to 5 of 5

Thread: DriveKey + PAL Nintendo Wii 4.1E new games wont work

  1. #1
    New Member
    Join Date
    Jul 2010
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    DriveKey + PAL Nintendo Wii 4.1E new games wont work

    I've tried 2-3 new games, and they all show up in the Wii Home, but when I run them the console just stops.

    Any idea?

  2. #2
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,304 Times in 1,226 Posts
    Blog Entries
    9
    Missing ios.....

    What are the games your trying to play...

  3. #3
    New Member
    Join Date
    Jul 2010
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    For example Grease. Just says and error has occured when I launch it.

  4. #4
    New Member
    Join Date
    Jul 2010
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Just get that black screen and white text saying a error has occured.

  5. #5
    New Member
    Join Date
    Dec 2008
    Posts
    17
    Thanks
    1
    Thanked 2 Times in 2 Posts
    Hi, all the latest games run fine on my Wii, its 4.3E on a Drivekey. (no Softmod) but i do find that if i burn my games using Verbs -R on my Macbook they always play, but if i burn them using my PC they are alittle hit n Miss :-(

    Hope it helps

    MiKe
    Last edited by xpider; 11-01-2010 at 12:15 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •