Results 1 to 6 of 6

Thread: #002 error with Drivekey 1.0 and Super Mario Galaxy 2

  1. #1
    New Member
    Join Date
    Jan 2009
    Posts
    41
    Thanks
    3
    Thanked 1 Time in 1 Post

    #002 error with Drivekey 1.0 and Super Mario Galaxy 2

    I get the #002 error with Drivekey 1.0 and Super Mario Galaxy 2. How can I fix this? I don't have any homebrew stuff.

  2. #2
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    You'd be better off to softmod and install priiloader to block disc updates and launch through neogamma. The update on that game will take you to 4.2 and kill your chips region free

  3. #3
    New Member
    Join Date
    Jan 2009
    Posts
    41
    Thanks
    3
    Thanked 1 Time in 1 Post
    Well I already disabled updates through my mod chip so that isn't a problem. I'm installing the homebrew stuff right now. I've had enough of the drivekey team's failure to update their chip.

  4. #4
    Junior Member
    Join Date
    May 2009
    Posts
    76
    Thanks
    0
    Thanked 16 Times in 9 Posts
    After softmodding you should be good. I've got mine soft modded and chipped with a Drivekey 1.0 also and the game runs fine. I like it alot more than the first one. Havent gotten yoshi yet, but i cant wait .
    Drivekey
    HBC 1.0.6
    4.1U
    Trucha Bug Fix
    cIOS38 rev14
    Wad Manager 1.5
    USB Loader GX

  5. #5
    New Member
    Join Date
    Jan 2009
    Posts
    41
    Thanks
    3
    Thanked 1 Time in 1 Post
    Quote Originally Posted by lastoneleft_00 View Post
    After softmodding you should be good. I've got mine soft modded and chipped with a Drivekey 1.0 also and the game runs fine. I like it alot more than the first one. Havent gotten yoshi yet, but i cant wait .
    I've got it kind of working. Super Mario Galaxy 2 will not load at all with Neogamma. I get DVD Read error (1328). With softchip I get the #002 error just like with my Drivekey 1.0. Luckily, as a last resort I tried installing Gecko OS. That in conjunction with my Drivekey 1.0 loaded Mario Galaxy 2 perfectly!

  6. #6
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    Many loaders have an anti 002 fix in the settings you must turn on. I think soft chip does and neogammas is built in. Not sure where that error code is coming from though. Either way, glad you got it working! Softmod, FTW!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •