Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Faulty DriveKey?

  1. #11
    Junior Member
    Join Date
    Mar 2010
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by ModderMan View Post
    the fact that you can play some backups from the dvd drive AND can get into the config menus..shows that the drivekey is working as it should

    your problem will lie in your wii software or your dvd burned games... more than likely dvd burned games
    I see...

    I think the main reason I'm suspecting it's not totally working is that some backup games work with NeoGamma but not DriveKey. I really don't know the success rate of everybody's DriveKey experience, and mine's particularly low (like 40%?) even though burning on media (TYG02) at 2x, which I saw reported on many places as quite reliable for the backup process.

    I suppose I just want to know whether or not if NeoGamma playing a backup but not DriveKey indicates that it's a problem with DriveKey rather than the backup. Or, does NeoGamma have a better chance of playing backups than DriveKey ('cause it seems to be in my case).

  2. #12
    Wiihacks Recommended
    Pro Installer/Store
    Senior Member
    Spyman's Avatar
    Join Date
    Jun 2008
    Location
    Greater Toronto Area
    Posts
    1,546
    Thanks
    33
    Thanked 123 Times in 106 Posts
    it seems to be a region barrier, perhaps the settings are what is restricting it. do all ntsc-j titles work ?
    Send me a PM if you need any Canadamods.ca support

    $9.95 Flat Rate Shipping to Canada & USA
    Official Support for Canadamods. I am here to help.

    email: sales@canadamods.ca | website: http://www.canadamods.ca | Phone: +1 416 728 0648

    We are the Official Distributors for: P.3Key, Wode JukeBox, WasabiDX, WiiKey, DriveKey, M3i & More - Always Authentic Guarenteed !
    Buy Wode JukeBox v2.0 here: Here

  3. 1 User Says Thank You Spyman For This Useful Post


  4. #13
    Junior Member
    Join Date
    Mar 2010
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Spyman View Post
    it seems to be a region barrier, perhaps the settings are what is restricting it. do all ntsc-j titles work ?
    Hm... I haven't tested many titles but that seems to be the case. NTSC-J Samurai Warriors Katana works fine.

    I opened it up again last night, and rechecked the connections and all seemed correct. There's not too much physical pressure on the chip and the behaviour is the same regardless how I positioned the chip (booted it up and test while it's opened and it's all the same).

    I had the dipswitch set to JPN for my console, which I thought would bypass the region barrier? That's kinda why I want to get the chip in the first place...

  5. #14
    Junior Member
    Join Date
    Mar 2010
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Update: Different firmware doesn't make that much difference. Tried 3.3J and 4.1J... same low success rate. Even tried 4.2J out of desperation and that's a whole different issue. Good thing I backed up so I could load back to 3.3J.

    I'm wondering if it's like this for the other chips (like playing NTSC-U games on Japanese Wii with mods)... I'm actually seriously thinking of switching to another chip (like SunDriver maybe)...

  6. #15
    Junior Member
    Join Date
    Mar 2010
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Did more softmodding last night. It's almost confirmed that it's not the burned media's problem, but a region issue. I have Priiloader bypassing region and one title that didn't work immediately started working with DriveKey. I installed geckoOS and got Galaxy (U) disc working off that (that wasn't working before whatsoever... almost leading me into thinking it's a bad media). It's really a shame to see that the hardware mod is doing a half-assed job, needing all these softmod hacks to finish what it's supposed to do in the first place.

    Anybody know other chips that do a better job at region bypassing? There are some titles that still don't work and I've looked into AnyRegion changer... however that's quite drastic and I'm not sure if I should go ahead and do that.

  7. #16
    Junior Member
    Join Date
    Mar 2010
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Last update: I managed to change the region of my Wii from JPN to USA and flashed it with 4.1U. DriveKey is happily working now on all backups after I set to the correct region on the dipswitch. Thanks everybody for your help and suggestions.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •