Results 1 to 7 of 7

Thread: Im not even able to run original games.

  1. #1
    Junior Member
    Join Date
    Feb 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question Im not even able to run original games.

    Hello,

    Sorry for making a post that probably was made a 1000's times already but i didnt find someone that appears to be having the same problem.

    So, my Wii has a GC2-D2E epoxi drive with the firmware 4.2u, i know big mistake but made the update prior to buying the drivekey, anyway my drivekey has SW 1.0 and FPGA 2.0. The problem, with the drivekey installed im able to access the drivekey menu but even if i choose the option to disable the drivekey it does not even play Wii Sports. Whenever i put a dvd inside i receive an error message telling me to eject the disc and turn off the console. I already dismantled the wii 2 times and checked all connections more than once also checked the switch to be sure it is configured for the right region, US.

    Thx in advance!

  2. #2
    New Member
    Join Date
    Dec 2009
    Posts
    84
    Thanks
    0
    Thanked 8 Times in 8 Posts
    check the dipswitches for youre region again.

    an look at the numbers on them, dont use the pics on the website

  3. #3
    Junior Member
    Join Date
    Feb 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    as i said in the post i checked 2 times but now ill test ever possible combination just to be sure of it.

  4. #4
    New Member
    Join Date
    Jan 2010
    Posts
    17
    Thanks
    5
    Thanked 2 Times in 2 Posts
    I get the "error message telling me to eject the disc and turn off the console" from time to time on mine as well (4.1 with Drivekey only) with both backed-up and bought games. If you're seeing the Drivekey menu then it's installed correctly. Try the game again...eject game, turn off wii and restart it, wait until the main menu screen opens and then put in the game. This works for me.

  5. #5
    Junior Member
    Join Date
    Feb 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Just tested all possible configurations of the DriveKey DipSwitch, im only able to open the DriveKey menu on the US configuration, which is my console region. On any other configuration i receive a message saying the disc cant be read. On the US region configuration i receive the error message asking for me to eject the disc and turn off the console.

    jam99 i tried your method also and all possible ways to start a game i could think off.

    thx for the replies anyway!

  6. #6
    Junior Member
    Join Date
    Feb 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Anyway after much testing and talking to the seller i was told by him that the problem might be on the cable that came with my Drivekey, the guy said it might be broken. So before rushing to buy a new cable i want to know is if its possible that only the cable may be broken and my drivekey is working as it should?
    Since im able to open the Drivekey menu the cable seems to be the problem.

  7. #7
    Junior Member
    Join Date
    Aug 2009
    Posts
    32
    Thanks
    2
    Thanked 3 Times in 3 Posts
    Bad Drivekey cables are unfortunately somewhat common. Hopefully the seller is sending you a free replacement cable.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •