Results 1 to 9 of 9

Thread: drive key with 4.2 error with all discs

  1. #1
    Junior Member
    Join Date
    Jan 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    drive key with 4.2 error with all discs

    Hi guys,
    i'm new on here and wish i had something less taxing to write on my first post.

    i recently installed a drive key (yellow tag version) into my early us version wii, i used to run a wii key but due to living in the uk now figured i'd best put in the drive key for the sake of imports, bad mistake on my part

    everything was working fine to start with on 3.2U but not realizing the big problems with the 4.2U upgrade i installed it from my NSMB disc.... since then nothing works, as soon as a disc of any region is inserted i get the "error has occurred" black screen. i get the same as soon as i try to enter the drive key menu or the wii shopping channel


    to make matters worse i had just cleared my system memory before the install so no homebrew channel (not that i had ever used it)

    is there anyting i can do? or do i just have a new door stop?


    i was tempted to take the drive key out but as i'm new to anyting beside the simple things i'm lost for my next step from there, can i downgrade from 4.2U without it??


    any help you guys could give would be amazing, i'm really stuck here!!

    thanks again guys

  2. #2
    Junior Member
    Join Date
    Aug 2009
    Posts
    10
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Okay I had the same problem with my drivekey I could not get mine to boot and set the settings. Turns out on Priiloader when enabled would mess it up so just disable all the Priiloader hack settings and press eject 3 times fast and it booted on the screen and I set the settings and it played the games with no problems. Like on super Mario bro wii would not work on it so I Disabled the drivekey and and enabled my priiloader hack settings and used NeoGamma rc1 with version 17 and WOOT smbw worked with no problems at all. And wads would not install also which turned out to be You have to take off the bootelf and the private folder off the sd card after you install the Hombrew Channel. Hope this helps ya.
    Last edited by BrianT49; 02-02-2010 at 06:37 AM.

  3. #3
    New Member
    Join Date
    Dec 2009
    Posts
    84
    Thanks
    0
    Thanked 8 Times in 8 Posts
    nsmb upgrades to 4.1 so dont know why it is on 4.2 for you.

    and i think its not possible to downgrade. it will brick youre wii

  4. #4
    Junior Member
    Join Date
    Jan 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    oh no, my wii has never been soft modded, no preloader, i was thinking it might just be my drive board if no one knows of any standard bricking that blacks out the screen as soon as you insert a disk.

  5. #5
    New Member
    Join Date
    Dec 2009
    Posts
    84
    Thanks
    0
    Thanked 8 Times in 8 Posts
    i dont think its a brick. what about original discs? do they load or give you the same error.

    i think youre best choice is to take the drivekey out and put in another to test. the same problem happened to me. nothing would start. but that whas because of the dipswitches. after setting them to the correct prosition it worked perfect.

    i also installed the wii on a 4.2E wii. and everything worked like on my own wii with drivekey. and i never use out of region games, only pal games since i am in europe

    edit: the problems can also be caused by the reset of the sys memory i think. i ve heard a lot of storys about wii bricking after a memory reset. but i cant guarantee that

  6. #6
    Junior Member
    Join Date
    Jan 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    that could be possible, my memory was reset, i did try changing the drive key out for another and i tried removing it all together but still the black disc error reset screen.

  7. #7
    Junior Member
    Join Date
    Feb 2010
    Location
    Netherlands
    Posts
    33
    Thanks
    6
    Thanked 3 Times in 3 Posts
    Quote Originally Posted by kezzy4 View Post
    Hi guys,
    i'm new on here and wish i had something less taxing to write on my first post.

    i recently installed a drive key (yellow tag version) into my early us version wii, i used to run a wii key but due to living in the uk now figured i'd best put in the drive key for the sake of imports, bad mistake on my part

    everything was working fine to start with on 3.2U but not realizing the big problems with the 4.2U upgrade i installed it from my NSMB disc.... since then nothing works, as soon as a disc of any region is inserted i get the "error has occurred" black screen. i get the same as soon as i try to enter the drive key menu or the wii shopping channel


    to make matters worse i had just cleared my system memory before the install so no homebrew channel (not that i had ever used it)

    is there anyting i can do? or do i just have a new door stop?


    i was tempted to take the drive key out but as i'm new to anyting beside the simple things i'm lost for my next step from there, can i downgrade from 4.2U without it??


    any help you guys could give would be amazing, i'm really stuck here!!

    thanks again guys
    Did you put the switches on the drivekey correctly? You know, for the NTSC region?
    1 must be OFF
    2 must be ON

    One last thing, DON'T DOWNGRADE FROM 4.2!
    Last edited by derenoo; 02-15-2010 at 12:29 PM.

  8. #8
    Junior Member
    Join Date
    Jan 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i already did downgrade, being in the uk i figured it would be better for playing uk games, guess thats my mistake, i was told i cant re-upgrade, is that right?

  9. #9
    Junior Member
    Join Date
    Nov 2008
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hi all could some 1 please help me i have 3 drivekeys for the wii i have put 1 in and pluged the wii in and it worked when i put the wii back together it stoped working all to gether i tryed the 2ed 1 and that done the same so did the 3ed even after takeing it a part i realy need help

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •