Results 1 to 4 of 4

Thread: Did I mess my wii up?

  1. #1
    New Member
    Join Date
    Jan 2010
    Posts
    14
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Did I mess my wii up?

    I Have had a drivekey in for about a week, everything working fine.
    I Got NSMB and put it in, said it had to update, ran the update, wii rebooted, NSMB said it needed to update again so I ran it again then at the end a black screen popped up with a error saying the update failed and to reboot the wii and check the manual.
    The wii rebooted fine, wii channel shows version is now 4.1u, however when I insert that NSMB disc the wii black screens with a system error (not a read error). Every other game I have burnt works though. Should I try reburning NSMB or did I screw something up/am I screwed?

  2. #2
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    38
    Thanks
    0
    Thanked 4 Times in 4 Posts
    With the NSMB it has BCA protection so you need to check if the latest firmware allow the bypass of the BCA protection.

    I know the WasabiDX's latest firmware bypasses the protection.

  3. #3
    New Member
    Join Date
    Jan 2010
    Posts
    14
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I know the drivekey I got is a yellowdot so it's supposed to work with NSMB.
    Maybe it was just a bad burn.
    I'll try and rent an original and see what happens I guess.

  4. #4
    New Member
    Join Date
    Jan 2010
    Posts
    14
    Thanks
    1
    Thanked 0 Times in 0 Posts
    OK, I got a different NSMB iso and it works.
    So I'm guessing all is fine.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •