Results 1 to 2 of 2

Thread: How to tell if Drivekey is defective

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    How to tell if Drivekey is defective

    Hi,

    I just got my drivekey and after performing the install I was not able to load any games backups or originals, when I remove the chip all is fine again and back in working order..

    Now here is what I encounter when I have the chip in my wii, firstly the light on the chip lights up sometimes and other times it doesn't but in all instances I cannot access the config menu... I am not able to access the config menu instead I just get the eject error (same thing occurs when trying to load any game backup or original)

    I have tried reconnecting it multiple times, checked the dip switched, checked the ribbon cables etc.... is this a defective chip?? my wii works fine without the chip, and you only connect two wires its not like theres much to screw up in the installation process
    Last edited by Dracious; 01-04-2010 at 02:58 PM.

  2. #2
    Junior Member
    Join Date
    Dec 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Could be faulty - I had exactly the same problem with mine, returned it, they confirmed it as faulty and sent a replacement which is fine with originals.

    Just trying to burn backups now :-)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •