Results 1 to 2 of 2

Thread: Problem getting to config menu

  1. #1
    New Member
    Join Date
    Dec 2009
    Posts
    14
    Thanks
    5
    Thanked 0 Times in 0 Posts

    Problem getting to config menu

    Just put one of the NSMB DriveKeys in my 4.1 Wii 2 days ago. It works great, has loaded every back-up I have thrown at it.

    My problem is, I cannot get into the config menu. I have tried the eject button 3x several times, and by luck got the menu to load once, but when in the menu I could not change any option with either the WiiMote or a GC controller.

    Am I missing something, does it matter at what part of the menu you do the 3x eject? I lucked out once, but haven't been able to get in to the menu since. Thanks for any advice.

  2. #2
    New Member
    Join Date
    Dec 2009
    Posts
    84
    Thanks
    0
    Thanked 8 Times in 8 Posts
    remove the game if there is on in youre wii. go to wii menu. press the eject button 3 times. wait until the gamecube logo appears at the disc channel. when you go to disc channel en start then you will get to the drivekey menu. use the reset button to change things. one press is next option. if you keep reset pressed it will change that option. then scroll down with youre reset button and hold reset where it says save config. nou you will have to reset youre wii just by using the powerbutton. config saved

    sorry for my bad english.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •