Results 1 to 5 of 5

Thread: why do some backups of the same disc...?

  1. #1
    New Member
    Join Date
    Dec 2009
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts

    why do some backups of the same disc...?

    i installed drivekey about a week ago. but something weird has been happening. sometimes i put in a backup and it will give me error or won't load. i try again with the same disc a couple more times and it loads. why is that?

  2. #2
    Junior Member Jasons34's Avatar
    Join Date
    May 2009
    Posts
    1,295
    Thanks
    20
    Thanked 455 Times in 350 Posts
    Blog Entries
    1
    Could be 1 of 2 things... 1.... Could be that the media brand is making the drive work hard to read it causing it to sometimes not read at all. 2.... Could be that your drive is starting to wear out.
    If I have helped you in any way, please thank me by pressing the little thanks button.

  3. #3
    New Member
    Join Date
    Dec 2009
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i sure hope it's not the latter, but i don't think it is because the person i got it from hardly used it. i'm thinkin it's my burner. i don't think it likes -r's. i put in all my +r's that i tested with prior to getting the -r's and they loaded fine. i didn't want to play with the +r's because i read it stresses the drive, so i bought the verbatim -r's and re-burnt everything.

  4. #4
    Junior Member Jasons34's Avatar
    Join Date
    May 2009
    Posts
    1,295
    Thanks
    20
    Thanked 455 Times in 350 Posts
    Blog Entries
    1
    dvd +r's shouldnt be used in the wii. You are correct on that one. Yes your wii's drive might be able to read them BUT its alot harder to read thus will wear out the drive much much quicker. dvd-r is the way to go. Also Verbatim dvd-r are the best media brand to use besides tayo Yudins.
    If I have helped you in any way, please thank me by pressing the little thanks button.

  5. #5
    New Member
    Join Date
    Dec 2009
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts
    the +r's i used are ty's, which is probably why the wii read it and even played. but i realized they shouldn't be used, which is why i bought some verbatim -r's. is it possible that the drive key isn't working properly. i just took the wii apart and made sure everything was okay and it seemed so. i'll probably end of just getting another one or the wii fusion anyway, definitely from a different supplier. the version i have isn't even the nsmb fix.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •