Results 1 to 7 of 7

Thread: Problem with Drivekey

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Problem with Drivekey

    Hi

    Received my Drivekey yesterday, installed it last night. Pretty straightforward, most difficult bit was dismantling the thing, so many screws!

    Anyways, before I put it back together I tested it with original EA Active and it worked fine. Put back together, nothing would work, either originals or backups. "An error has occurred, eject the disk and switch off the console" (or something similar).

    Remove the Drivekey and it works fine (with originals of course). Cannot even get into the config menu, as same error occurs.

    Any suggestions please?

    Thanks
    'WK

  2. #2
    Junior Member
    Join Date
    Dec 2009
    Posts
    16
    Thanks
    7
    Thanked 1 Time in 1 Post
    Just received my Drivekey with the new NSMB fix. Same problem. Installed I get the error message and can not enter config menu. Take it out and it's works fine. I think my Drivekey is DOA. Cable "looks" fine. I am waiting to here back from the place I bought it from.

  3. #3
    Junior Member
    Join Date
    Dec 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hmmm sounds like there could be an issue then, mine is the new one too.

    The place I bought it from have been good and said I can return for a replacement, but I wanted to see if there was anything I could do rather than relying on Christmas mail :-)

  4. #4
    New Member
    Join Date
    Dec 2009
    Posts
    67
    Thanks
    26
    Thanked 2 Times in 2 Posts
    I got my drivekey yesterday, but all my back up games won't work. I'm getting the error too. But I was able to go at the menu game cube.

  5. #5
    New Member DracUK's Avatar
    Join Date
    Dec 2009
    Posts
    96
    Thanks
    25
    Thanked 14 Times in 10 Posts
    Daft questions but here goes

    Have you set dipswitches on drivekey?
    Have you got the drivekey installed correctly with the jtag connector pointing to the front slot on the wii?
    Does the drive spin when booting the wii?

    The second question I ask from experience because a lot of people think the jtag connector points to the rear of the wii.The red light comes on even if fitted wrong way round.

    DracUK

  6. #6
    New Member
    Join Date
    Dec 2009
    Posts
    67
    Thanks
    26
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by DracUK View Post
    Daft questions but here goes

    Have you set dipswitches on drivekey?
    Have you got the drivekey installed correctly with the jtag connector pointing to the front slot on the wii?
    Does the drive spin when booting the wii?

    The second question I ask from experience because a lot of people think the jtag connector points to the rear of the wii.The red light comes on even if fitted wrong way round.

    DracUK
    The drive does spin when booting. do I need to install the jtag too? I thought I need to install the ribbon from wii then chip to dvd player. i did not know anyting about the jtag. maybe you could give me a bit more info about it.

    Thank you

  7. #7
    New Member DracUK's Avatar
    Join Date
    Dec 2009
    Posts
    96
    Thanks
    25
    Thanked 14 Times in 10 Posts
    Quote Originally Posted by jenny33 View Post
    The drive does spin when booting. do I need to install the jtag too? I thought I need to install the ribbon from wii then chip to dvd player. i did not know anyting about the jtag. maybe you could give me a bit more info about it.

    Thank you

    Its not necessary to install jtag cable its only to be used if they bring a jtag programmer out to upgrade firmware.

    What system menu are you on?

    DracUK

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •