Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 38

Thread: NSMB ISO Patch from Drivekey

  1. #21
    New Member
    Join Date
    May 2008
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Can the Jtag programmer that was used to update the first D2pro chips be used ? I have 2 of them and could get rid of one if someone is interested .

  2. #22
    Junior Member
    Join Date
    Dec 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    There seems to be a lot of guides to fix the NSMB problem and I was wondering if there is one that works 100% with Drivekey and the latest firmware for the Wii? If there is one please let me know.

  3. #23
    New Member
    Join Date
    Jul 2008
    Posts
    27
    Thanks
    6
    Thanked 0 Times in 0 Posts
    I have installed the new Drivekey with NSMB support and it still doesnt work....keeping giving a system error.....@SPYMAN, any ideas???

  4. #24
    Junior Member armdog's Avatar
    Join Date
    Nov 2009
    Posts
    6
    Thanks
    3
    Thanked 0 Times in 0 Posts
    I think you still need to patch the iso file. Anyone else with the new drive key having the same problem? If you go to Drivekey.com I believe it says you will need to patch the ISO file with a patch. I have'nt seen the patch as of yet.

  5. #25
    New Member
    Join Date
    Dec 2009
    Posts
    38
    Thanks
    1
    Thanked 1 Time in 1 Post
    Quote Originally Posted by wii-chip View Post
    Really, are you using a backup version? had 3 customers now tell me it wasn't working along with NSMB so i just assumed - thanks for clearing that up i'll let them know it may be the brand of DVD-r disks they are using
    I too concur, mine works fine on the old one and i've got 4.2E.

    As far as I'm aware, only NSMB requires the new DriveKey patch.

  6. #26
    Junior Member
    Join Date
    Dec 2009
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    the new drivekeys have the BCA patch for NSMB hardcoded, no modification of your iso necessary. they already done the work for you.

    for the future, yes you will have to patch your isos and include the bca code. I was told that should be a very easy and quick procedure. you will probably find a small txt file with the bca information along with the iso and you will then just have to execute some exe file to patch it. DONE!

  7. #27
    New Member
    Join Date
    Mar 2009
    Location
    Ontario
    Posts
    91
    Thanks
    6
    Thanked 15 Times in 13 Posts
    Quote Originally Posted by trevinem View Post
    I have installed the new Drivekey with NSMB support and it still doesnt work....keeping giving a system error.....@SPYMAN, any ideas???
    Just find an unpatched, unmodified ISO and burn it. The newest firmware in the chip will find the BCA code where it is supposed to be on the game disc. If the ISO is modified, the chip won't be able to find the aniti-piracy protection and you will get disc load errors.
    Last edited by skeerup; 12-16-2009 at 06:00 AM.

  8. #28
    New Member
    Join Date
    Dec 2008
    Posts
    29
    Thanks
    1
    Thanked 3 Times in 1 Post
    Any updates on the firmware for drivekey?

  9. #29
    New Member
    Join Date
    Dec 2009
    Posts
    84
    Thanks
    0
    Thanked 8 Times in 8 Posts
    Hello all

    I also bought a drivekey and i received it about 1 week ago. so i assume it already has the update. Dont know for sure i live in holland, maybe it takes more time to ship the new chips to here. But i have a one on one copy of nsmb, pal version. the first time i insterted the game it updated my console to 4.1E. i dont care about that but after the update i can see the nsmb logo. but when i want to play the game the wii restarts??? I have heard about the older firmware but they get the disc read error. Mine just restarts and i can see the logo again. It restarts everytime i try. Is this my firmware on the chip or what?

    thnx for the help

  10. #30
    New Member
    Join Date
    Dec 2008
    Posts
    29
    Thanks
    1
    Thanked 3 Times in 1 Post
    Make sure your chip has the yellow sticker indicating it is the new version. Also make sure you have the latest .iso file as a modified .iso will not work.

Page 3 of 4 FirstFirst 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •