Results 1 to 10 of 10

Thread: Drivekey not playing my backups

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    8
    Thanks
    0
    Thanked 1 Time in 1 Post

    Drivekey not playing my backups

    Hi guys

    Probably a question asked before so appologies.
    I got my Wii last year and just installed Drivekey. I can get to the Drivekey setting page and I can play my originals but my backed up games just go to the black screen and the usual 'turn off your wii etc'. I did them with Verbatim DVD-R at 4x.
    I rechecked the connectors on the Drivekey and it's all secure.
    I'm updated to 4.2E.

    Anyone with any ideas.
    Any info gratefully recieved.

    ta ta

  2. #2
    New Member
    Join Date
    Nov 2009
    Posts
    22
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Us

    i just put a drive key in my wii, its a 4.2u menu, make sure you have your region overide on if you playing games out of your region i burn my backups to memorex dvd-r at 4x and it plays flawless. also, double check everything, espically the region selection on the chip itself

  3. #3
    Junior Member
    Join Date
    Nov 2009
    Posts
    8
    Thanks
    0
    Thanked 1 Time in 1 Post
    Thanks for the reply mate
    Yep, done all that. I'll try the cables again.

  4. #4
    New Member
    Join Date
    Nov 2009
    Posts
    22
    Thanks
    0
    Thanked 0 Times in 0 Posts
    also, make sure the iso is raw, and hasent been altered for other things such as softmod and stuff, and i dont think they can be "scrubbed" either, they have to be 4gb+

  5. #5
    Wiihacks Recommended
    Pro Installer/Store
    Senior Member
    Spyman's Avatar
    Join Date
    Jun 2008
    Location
    Greater Toronto Area
    Posts
    1,546
    Thanks
    33
    Thanked 123 Times in 106 Posts
    make sure you set the jumpers on the chip to the correct region. PAL is switch 1 on switch 2 off.
    Check where the verbatim backups are made in if theyre china, malaysia, india etc they wont work well.
    And since you are using 4.2E then imports will no longer work, so make sure the game is a PAL game (game from your region).
    Send me a PM if you need any Canadamods.ca support

    $9.95 Flat Rate Shipping to Canada & USA
    Official Support for Canadamods. I am here to help.

    email: sales@canadamods.ca | website: http://www.canadamods.ca | Phone: +1 416 728 0648

    We are the Official Distributors for: P.3Key, Wode JukeBox, WasabiDX, WiiKey, DriveKey, M3i & More - Always Authentic Guarenteed !
    Buy Wode JukeBox v2.0 here: Here

  6. #6
    Junior Member
    Join Date
    Nov 2009
    Posts
    8
    Thanks
    0
    Thanked 1 Time in 1 Post
    Thanks mate for that. I've been through all the different bits and bobs and until I test the Isos on a mates Wii I'll have to assume the chip is duff, ho hum.

    Thanks again

  7. #7
    Junior Member
    Join Date
    Nov 2009
    Location
    Central California
    Posts
    25
    Thanks
    7
    Thanked 1 Time in 1 Post
    I just bought a drivekey and had no luck installing it in my Wii. Serial # LU3948747xx Menu 4.0 It reads originals fine and no problem with getting the setup screen. It is only my backups that don't play. I get a black screen. I set the dipswitch to the USA setting. I then went to a name brand store and bought a brand spanking new Wii serial # LU1137277xx Menu 4.0 The same exact thing with my Wii. I then installed the same drivekey in my friends Wii serial # LU3917989xx Menu 3.4 and the drivekey worked with flying colors playing originals and backups without any issues. I own about 40 different backups, Pal & NTSC all DVD-R burned at 4x with imageburn (Taiyo Yudens). I even burned some iso's at 24x and they worked without a hitch. None of the 3 main chips had any writing on them at all and all 3 had silver ribbons. None of the 3 Wii's had or will have an active internet connection. I have the settings on the Drivekey as follows:
    Drivekey = ON
    Region Override = ON
    Update Blocker = ALL
    Wii Disc Autoboot = OFF
    Full GC Region Free = ON

    I was wondering if I had a D3-2 drive. That is the only drive that doesn't work with the Drivekey. The last install (as described above) which the drivekey worked in was no different then the other 2 that didn't work. Everything on the inside was EXACTLY the same except, of course, serial nimbers. Since there is no definitive answer as to which drive is in what console I guess you take your chances purchasing a Drivekey. Softmodding is just as bad. To many issues for me. It seems like one solution is to buy a new pre-modded drive (Modded with the mod of your choice) which will work in any Wii console. At least this will eliminate any guess work.
    Last edited by Timewarpone; 12-03-2009 at 08:13 PM. Reason: bad spelling and to update details

  8. #8
    Junior Member
    Join Date
    Jan 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Any help on this would be appreciated. I just got the drivekey yesterday and installed it. Some backups work, others dont, really no rhyme nor reason to it. Using the same media, same burner, etc... These are scene releases so I know they are valid. Oddly enough, I did get NSMB to work

  9. #9
    Junior Member
    Join Date
    Nov 2009
    Location
    Central California
    Posts
    25
    Thanks
    7
    Thanked 1 Time in 1 Post

    Don't give up

    I finally bought a D2C drive with a Drivekey with the NSMB update and put them both in my Wii. I even bought 100 Verbatim DataLifePlus 8x DVD-R Made In Taiwan and the latest version of Imgburn. (Also I bought 100 Taiyo Yudens 8x DVD-R) I have the fastest interent speed offered by Comcast (Cable Modem, 3000+ Kbs Upload speed) I downloaded 7 different torrents of NSMB and burned them all with imgburn at 4x speed on my Optiarc AD7240S optical drive. None of them worked with my drivekey with the NSMB update. I kept in communication with the vendor that sold me the drivekey and I was about to ask for a replacement or refund. Then all of a sudden download number 8 worked like a charm. It plays NSMB flawlessly. The moral of this story is be patient. So far, since Thanksgiving, I have downloaded over 125 Wii game torrents that work. I also have about 45 wasted discs on downloaded Wii games that didn't work (for one reason or another). It took me awhile to figure out I was not doing anything wrong. Some downloads work better than others. Some downloads only work with softmods.
    Last edited by Timewarpone; 01-12-2010 at 08:59 PM. Reason: Omitted details

  10. #10
    Junior Member
    Join Date
    Apr 2010
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Had the same problem, have you fixed your problem? Here is how i managed to make it work: http://www.wiihacks.com/drivekey/557...ames-work.html

    Quote Originally Posted by Baghdad_Bas View Post
    Hi guys

    Probably a question asked before so appologies.
    I got my Wii last year and just installed Drivekey. I can get to the Drivekey setting page and I can play my originals but my backed up games just go to the black screen and the usual 'turn off your wii etc'. I did them with Verbatim DVD-R at 4x.
    I rechecked the connectors on the Drivekey and it's all secure.
    I'm updated to 4.2E.

    Anyone with any ideas.
    Any info gratefully recieved.

    ta ta

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •