Results 1 to 4 of 4

Thread: Drive Key - error 001, unauthorized device detected

  1. #1
    Junior Member
    Join Date
    Oct 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Drive Key - error 001, unauthorized device detected

    Hi there, all my games load the splash screen, when I click on start I get a black screen with the error 001, unauthorized device detected.

    I'm using a brand new drive key, verbatim dvd-r burned at 4x, wii version 4.0. The games I've tried are NHL 2k10, Spore Hero and ExciteBot.

    Is there an update I need to do for the drive key? Any other suggestions? Thanks

  2. #2
    Junior Member
    Join Date
    Oct 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    A tiny update, I tried a few other backups and finally one of them worked with my current setup. (verbatim dvd-r, imgburn @ 4x, wii ver 4.0, latest drive key).

    I'll just say if you aren't making your own backup that you can't eliminate the possibility that it is the iso you are trying to burn.

    Hope this helps.

  3. #3
    Junior Member
    Join Date
    Sep 2009
    Location
    Birmingham, England, UK
    Posts
    32
    Thanks
    2
    Thanked 0 Times in 0 Posts
    just out of interest and slightly off topic, when you recieved the 001 error how did you clear it? did you just turn off your wii and reboot?

  4. #4
    Junior Member
    Join Date
    May 2009
    Posts
    14
    Thanks
    6
    Thanked 1 Time in 1 Post
    im getting an error 002 with spore hero do you know how to fix it?





    You hijacked this topic about 001 error with yours...

    trying searching 1st for your issue then if none..then start your own thread about you own issue

    also read the rules
    Last edited by ModderMan; 10-27-2009 at 09:16 PM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •