Results 1 to 2 of 2

Thread: Can't run backups or access DriveKey menu

  1. #1
    New Member spawnofapplesauce's Avatar
    Join Date
    Sep 2009
    Posts
    68
    Thanks
    11
    Thanked 9 Times in 9 Posts

    Can't run backups or access DriveKey menu

    I'm having trouble with the installation of my DriveKey modchip. I installed everything correctly, and it's not shorting out because I'm keeping the chip away from everything. I put a backup in, burned at 4x on ImgBurn with a verbatim DVD-R 16x disc. I get an error message, and the wii tells me to eject the disc and turn off the wii, in turn referring to the manual.

    So I thought it was a problem with the setings on the DriveKey, so I tried pushing eject 3 times on the wii, the DriveKey shines a red light, probably indicating that it is working. I get a gamecube image in the disc channel, and when I click start, it starts up a neogamma backup launcher v.02 "WiiGator". And my wii mote stops working, and nothing happens. I have to turn off my wii and turn it back on in order to bring it back up.

    I have a feeling, since I previously had a soft modded wii, and updated to firmware 4.2; that I somehow "Broke" something? I also formatted my wii after the update to try and "clean" my wii from anything I had soft moded into it.

    Well, I don't get it, I think I'm fucked? I don't know what to do... Can anyone help me with this issue?


    Wii Friend Code: (Don't have one yet)
    Favorite Game: Dragon Ball Z Budokai Tenkaichi 3

    Got a question? I might have the answer! PM me if you need some help!

  2. #2
    Junior Member
    Join Date
    Oct 2009
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    lol... :|

    With drivekey always burn at 3x or lower. Wii games go at 6x, DVD goes at 3x. If you read about drivekey, you'd know that it makes the mobo think youre playing a DVD when youre playing a game, so youre going to use the reduced 3x speed.

    I always burn at 2.4x using imgburn. And idk about your drivekey menu :/ It doesn't work on my wii either.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •