Page 4 of 12 FirstFirst ... 23456 ... LastLast
Results 31 to 40 of 115

Thread: Anyone having problems with Drivekey and 4.2 update?

  1. #31
    Junior Member
    Join Date
    Oct 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I just use Gecko OS 1.9.2 to load pal games on my wii with drivekey.

  2. #32
    Junior Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi,

    I'm quite new to Wii could someone please point me out:

    Is Wii, USA version with 4.2 and Drivekey installed should be able to play NTSC (USA) backups?

    Best regards

    Piotr

  3. #33
    Junior Member
    Join Date
    Aug 2009
    Posts
    5
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by bilbolodz View Post
    Hi,

    I'm quite new to Wii could someone please point me out:

    Is Wii, USA version with 4.2 and Drivekey installed should be able to play NTSC (USA) backups?

    Best regards

    Piotr
    What I understand from the posts before your post, is that all backups from your own region works fine.

    So a PAL Wii can play all PAL backups.
    A NTSC Wii (USA) can play all NTSC (USA) backups.

  4. #34
    Junior Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by nitpicker View Post
    What I understand from the posts before your post, is that all backups from your own region works fine.
    So a PAL Wii can play all PAL backups.
    A NTSC Wii (USA) can play all NTSC (USA) backups.
    Unfortunately I never played backups before upgrading to 4.2. As I said: I'm quite new to Wii, I've bought it 1,5 weeks ago, first thing I turn it on I've upgraded software (Now I know that it was huge mistake) and then installed Drivekey. The result is: still I can play ONLY original NTSC games but probably I know the reason:
    - I can't play original PAL games because of 4.2
    - I can't play backup NTSC because according Wii Drives Chip Database probably I've D3-2 drive.

    Best regards

    Piotr

  5. #35
    Junior Member GERM@K's Avatar
    Join Date
    Mar 2009
    Posts
    1
    Thanks
    5
    Thanked 0 Times in 0 Posts

    Exclamation

    Hello to all of you!

    I am from greece sorry for my poor english

    I am newbie in wii.

    I bought my wii 2 weeks ago.
    I tried to install the homebrew channel
    my wii had 3.2 E firmware.

    I did it with this great tutorial
    Code:
    http://www.wiihacks.com/recommended-faqs-guides-tutorials-only/16970-new-3-1-4-1-softmod-any-wii.html
    but maybe i made a mistake and i couldn't use the hombrew channel.
    so i desited to update to 4.2 e official firmware to restore everything.

    I updated to 4.2 e
    but i couldn't update my wiishop it allways said that i need an update but it gave me always an error when i tried to download.

    i fixed the problem with wii shop i used this guide
    Code:
    http://www.wiihacks.com/recommended-faqs-guides-tutorials-only/18372-how-remove-softmods-make-your-wii-virgin.html
    and now all are ok, i think.

    now i have 4.2 e official and i can't install homebrew again because it always says ''NO KNOW VULNERABLE IOS DETECTED''
    please help what can i do with this

    so i installed a modchip {drivekey}

    anyway.a strange thing happens to my modchip right now

    my back up games {pal} works even if i desable my modchip from the configuration menu.
    and i can't play my ntsc back up games too

    how can i fix these two problems?

    it is my first post here!
    keep up the good work you are the best!!!



  6. #36
    Junior Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thumbs down

    Same problem here with 4.2e update. All NTSC games fail to load on my PAL system.

  7. #37
    Junior Member
    Join Date
    Mar 2009
    Posts
    63
    Thanks
    4
    Thanked 24 Times in 17 Posts
    I don't think this problem is just restricted to the DriveKey, by the way.

    I have a Wasabi Zero and I'm having the same exact problems. Out of region discs just give me a ? in the disc channel whereas they at least would show their title screen before they had errors loading (haha.) Patching usually worked for this, not anymore. I have an NTSC-U Wii and the out of region games I'm talking about are PAL discs. I haven't tried it on any Japanese games.

    Maybe the problem runs deeper than the Drivekey? Maybe I need to downgrade and hope the Zero's update blocker takes care of everything. This is the wrong forum for support for the Zero, I know. I just thought you guys might want to know that it isn't just you.

  8. #38
    Junior Member
    Join Date
    Nov 2009
    Location
    Central California
    Posts
    25
    Thanks
    7
    Thanked 1 Time in 1 Post

    Potential Drivekey owner

    I really want a Drivekey for my Wii. The more I read about it I have come to find out that it does not work with D3-2 drives. How can I find out what drive I have in my Wii before purchasing. I have a NTSC Wii, Menu 4.0U serial number starting with LU39487. Thanks for your help.

  9. #39
    Junior Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    0
    Thanked 1 Time in 1 Post

  10. 1 User Says Thank You csx5 For This Useful Post


  11. #40
    Junior Member
    Join Date
    Nov 2009
    Location
    Central California
    Posts
    25
    Thanks
    7
    Thanked 1 Time in 1 Post
    Thanks a million. A real big help. I also found this web site: Wii Drive Chip Database
    Which was helpful also. I am going to get it and take a chance. Keep your fingers crossed.

Page 4 of 12 FirstFirst ... 23456 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •