Results 1 to 5 of 5

Thread: Installed drivekey, worked perfect for a night, and then stopped

  1. #1
    Junior Member
    Join Date
    May 2009
    Posts
    3
    Thanks
    0
    Thanked 1 Time in 1 Post

    Installed drivekey, worked perfect for a night, and then stopped

    After about 5 hours of playing everything perfectly the night before, I played for about 5 minutes this morning and suddenly the screen went black. Now the wii fails to read any disc, including originals. Thoughts on problems?

    I did not tape both sides of the drivekey (just used what was provided). Am I in danger of having shorted it?

  2. 1 User Says Thank You Space Mountain For This Useful Post


  3. #2
    Junior Member
    Join Date
    May 2009
    Posts
    3
    Thanks
    0
    Thanked 1 Time in 1 Post
    Ok, update - i was all ready to disassemble my wii again to re-check the installation when I read about hitting eject 3 times to access the drivekey menu. so I plugged it back it and tried another disc again first, and everything is working again now. I can also access the drivekey menu fine.

    What can I attribute the earlier problem to? I did not tape my modchip 'down' to anything. I simply covered it with the insulation sticker I received from modchipcentral and left it "loose". Could that potentially be the problem?
    Last edited by Space Mountain; 06-05-2009 at 07:30 AM.

  4. #3
    Junior Member ben361's Avatar
    Join Date
    Feb 2009
    Location
    The Netherlands
    Posts
    53
    Thanks
    8
    Thanked 5 Times in 4 Posts
    Quote Originally Posted by Space Mountain View Post
    Ok, update - i was all ready to disassemble my wii again to re-check the installation when I read about hitting eject 3 times to access the drivekey menu. so I plugged it back it and tried another disc again first, and everything is working again now. I can also access the drivekey menu fine.

    What can I attribute the earlier problem to? I did not tape my modchip 'down' to anything. I simply covered it with the insulation sticker I received from modchipcentral and left it "loose". Could that potentially be the problem?
    it`s`better to tape both sides of the drivekey.

  5. #4
    New Member
    Join Date
    Apr 2009
    Posts
    192
    Thanks
    5
    Thanked 25 Times in 23 Posts
    Periodic issues with original games... Hmmm, it sure sounds like you have one of the old faulty versions of the chip

    Check out some of the latest posts in this thread: Drivekey testing(both versions

  6. #5
    New Member bell30655's Avatar
    Join Date
    Jun 2009
    Location
    Monroe, Georgia, USA
    Posts
    56
    Thanks
    4
    Thanked 6 Times in 5 Posts

    Thumbs up

    Thanks for posting this and updating it. I've ordered this chip and will certainly heed the advice given to tape my chip on both sides to hopefully avoid this issue.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •