Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Drive key Issues any help would be appreciated

  1. #1
    Junior Member
    Join Date
    Apr 2009
    Posts
    4
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Unhappy Drive key Issues any help would be appreciated

    Hey guys i just got my drive key a couple of months ago and im still unable to use my backup copies evry time that i put a burned dvd it says

    "Unable to read the disc" / "Disc could not be read" / "Eject the Game Disc
    " Error Message

    but i did try with the originals and the worked fine also im able to acces the drive key configuration is set to read the dvds for Usa and off course im dowloading them by torrent and all of them are NTSC and when i burn those backups i already tried different speeds Max,6X,4X,2X,1X and no luck as of yet these are the following Dvds that i have tried and also the details of my dvd burner please any help on how to make them to work post it thanks or let me know thanks.....

    details for the dvd burner i used two >>
    Sony DVD RW AW-G170A
    Sony DVD RW AW-G120A


    and here is the media that i have tried

    Sony Dvd+R
    Memorex Dvd+R

    Staples Dvd-R
    TDK Dvd-R

    i heard that they work best with verbatim Dvd-R but i want to know if maybe is something else so i would like a little help here thanks again

  2. #2
    Junior Member Prarieboy's Avatar
    Join Date
    Mar 2009
    Posts
    92
    Thanks
    28
    Thanked 11 Times in 10 Posts
    What software version are you on, and are the iso's scrubbed?

  3. 1 User Says Thank You Prarieboy For This Useful Post


  4. #3
    Junior Member Prarieboy's Avatar
    Join Date
    Mar 2009
    Posts
    92
    Thanks
    28
    Thanked 11 Times in 10 Posts
    also what program are you using o burn the images?

  5. 1 User Says Thank You Prarieboy For This Useful Post


  6. #4
    Junior Member
    Join Date
    Apr 2009
    Posts
    4
    Thanks
    3
    Thanked 0 Times in 0 Posts

    image burn

    i try image burn to burn the dvds and also nero 7 and as for the images i try two one was zipped and extracted and it was 4.37gb and the other one was the hole image same 4.37 the games were

    metroid prime 3
    dragon ball z 3

    as for the software version if you are refering to the the wii it has the latest version

    thanks a lot let me know anything new

  7. #5
    Junior Member
    Join Date
    Apr 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Did you finally resolve this? I had the same problem, and I just reseated the mod chip which then allowed me to play all the backups I had previously burned.

  8. #6
    Junior Member
    Join Date
    Apr 2009
    Posts
    4
    Thanks
    3
    Thanked 0 Times in 0 Posts
    what do you mean reset it? how you do that ?

  9. #7
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    burn the ISO with ImgBurn at 2X, using dvd-r ( not dvd+r ).
    reset the drivekey means the 'module' might not seat been aligned well. check the cables. if u've got it a couple of months ago and still not working, u should return for replacement !

  10. 1 User Says Thank You billyhome For This Useful Post


  11. #8
    Junior Member
    Join Date
    Apr 2009
    Posts
    4
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Problem with drive key resolved

    hello guys i just want to let you know that i finally fix my problem i open my wii i reset the connectors and i put it back together and it works my backups and the originals now here is a tip i try a lot of dvds and these are working just fine for me

    TDK X16 DVD-R
    burn them with image burn at 1X speed and you will succeed
    here is the ones that i have dowload so far and are working

    dragon ball z3
    metroid prime 3
    ready to rumble 2
    mario kart

    everything is working im happy that i didn't waste my money thanks all of guys for all the advices byeeee
    Last edited by mistery8624; 04-12-2009 at 11:33 PM.

  12. #9
    New Member
    Join Date
    Apr 2009
    Posts
    46
    Thanks
    6
    Thanked 4 Times in 2 Posts
    I have a similar problem, I installed my drivekey last night and it will play some of my backups and not others
    All were burned at 4x on Windata dvd-r, all were downloaded torrents
    I reburned a couple at 2x without any success, 'Im guessing I just got bad d/ls on the ones that don't work, but could there be another reason

    Another question, when I went into the drivekey menu, it would not let me save settings until I changed a setting, so I changed a setting, saved it and then went back in and changed it back and saved it, so it works as it should, just wondering if that is a common problem and if it has other ramifications

  13. #10
    Junior Member Prarieboy's Avatar
    Join Date
    Mar 2009
    Posts
    92
    Thanks
    28
    Thanked 11 Times in 10 Posts
    Are the ones that won't work scrubbed versions, I had trouble with that when I first got my drivekey. I have since learned to not use scrubbed versions.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •