Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Unable to read the disc...

  1. #1
    Junior Member
    Join Date
    Apr 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unable to read the disc...

    I just installed the drivekey today. I'm able to access the config menu of the drivekey, and I am also able to boot my original games. However, when I try to load my backups, I always get the "Unable to read the disc error". The image of the game never even appears on the disc channel.

    I've tried two different burners, a Samsung and Plextor, with Taiyo Yuden DVD-rs and a few other DVD+R brands, same result every time. I've tried burning different backups, older titles, same result.

    Does anyone know what I can do to resolve this, it has been pretty frustrating.

  2. #2
    Junior Member Prarieboy's Avatar
    Join Date
    Mar 2009
    Posts
    92
    Thanks
    28
    Thanked 11 Times in 10 Posts
    Re they scrubbed versions of the game? I made quite a few coasters before I learned that scrubbed versions will not work.

  3. #3
    Junior Member
    Join Date
    Apr 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I don't think they're scrubbed. When they're compressed in .rar format, the games are still 4+ GB is file size. I've tried burning different copies too, still no luck.

  4. #4
    Junior Member
    Join Date
    Mar 2009
    Posts
    14
    Thanks
    1
    Thanked 2 Times in 2 Posts
    I had similar problems initially. I changed brands of media and got them to work. Remember when using DVD+R on Imgburn to change booktype. However, I have also discovered today that the initial backups that wouldn't play with iso burned with imgburn worked when I burned with copytodvd (same iso image same dvd brand that wouldnt play initially)

  5. #5
    Banned
    Join Date
    Sep 2008
    Location
    Michigan
    Posts
    2,236
    Thanks
    16
    Thanked 164 Times in 139 Posts
    Don't complain unless your using the reccomeded media types. Also try Alcohol 120%, using Verbatim-r's.

  6. #6
    New Member
    Join Date
    Mar 2009
    Posts
    66
    Thanks
    8
    Thanked 20 Times in 11 Posts
    Quote Originally Posted by Prarieboy View Post
    Re they scrubbed versions of the game? I made quite a few coasters before I learned that scrubbed versions will not work.
    Scrubbeds work on mine just fine.

  7. #7
    Junior Member
    Join Date
    Apr 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I fixed it. The DriveKey would boot to config menu, and it would boot my originals, but it would not boot any backups I made. I tried several different combinations and thought I ended up with lots of coasters.

    After hours of frustration, I took apart the Wii again, and reseated the cables to the DriveKey and the Wii. Once the cables were reseated, all the backups I created were now appearing properly and would actually boot.

    If anyone else has this issue, just try reconnecting all the cables to and from the DriveKey again.

  8. #8
    Junior Member Prarieboy's Avatar
    Join Date
    Mar 2009
    Posts
    92
    Thanks
    28
    Thanked 11 Times in 10 Posts
    Quote Originally Posted by badz2211 View Post
    Scrubbeds work on mine just fine.

    What software version do you have on your wii? I'm at 3.4 and any reading i've done says you can't make scrubbed backups work with the drivekey and 3.4 or higher. I have a bunch of coasters I would love to get working if there is something I don't know here.

  9. #9
    Junior Member
    Join Date
    Mar 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have a Drivkey solderless installed on a PAL 3.4E Wii and have had luck with many pal backups so far. I have had problems with some ntsc backups. They show up on the "launch channel" but i get a black screen after hitting start. Again the PAL version of the game works fine.
    I haven't tried to run any homebrew programs yet.


    Cheers!
    Last edited by consolegamer; 04-07-2009 at 07:01 AM. Reason: one again to many :-D

  10. #10
    New Member
    Join Date
    Mar 2009
    Posts
    66
    Thanks
    8
    Thanked 20 Times in 11 Posts
    Quote Originally Posted by Prarieboy View Post
    What software version do you have on your wii? I'm at 3.4 and any reading i've done says you can't make scrubbed backups work with the drivekey and 3.4 or higher. I have a bunch of coasters I would love to get working if there is something I don't know here.
    Mine worked on 3.4u and work now on 4.0u, I use dvd-r's(sony) burned in blindwrite

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •