Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: Super Mario Galaxy Backup minor issue?

  1. #1
    Junior Member
    Join Date
    Mar 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy Super Mario Galaxy Backup minor issue?

    Installed my Drivekey a week ago (not sure what version) and everything has been fine with backups and originals except for one game: my backup of Super Mario Galaxy.

    It's not a BIG deal, but when starting a new game and going through the whole "movie sequence" audio breaks up really bad and the video gets choppy. Anyone know what might be causing this?

  2. #2
    Junior Member
    Join Date
    Mar 2009
    Posts
    11
    Thanks
    9
    Thanked 3 Times in 2 Posts
    Quote Originally Posted by joojoobee666 View Post
    Installed my Drivekey a week ago (not sure what version) and everything has been fine with backups and originals except for one game: my backup of Super Mario Galaxy.

    It's not a BIG deal, but when starting a new game and going through the whole "movie sequence" audio breaks up really bad and the video gets choppy. Anyone know what might be causing this?
    Could this be caused by drivekey's limitation to 3x (vs normal 6x) read speed for backups? A long continuous video sequence is where you might expect to see this. Does the game work properly otherwise?

  3. #3
    Junior Member
    Join Date
    Mar 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by private777 View Post
    Could this be caused by drivekey's limitation to 3x (vs normal 6x) read speed for backups? A long continuous video sequence is where you might expect to see this. Does the game work properly otherwise?
    Well, that's what I thought MIGHT be causing it, but I have read that other people were NOT experiencing this issue. Other than that, the game runs fine.

    Could media cause this? I am burning with RiData dvd-r at 4x in a pioneer 111d.
    Last edited by joojoobee666; 03-31-2009 at 05:45 PM.

  4. #4
    Junior Member
    Join Date
    Mar 2009
    Posts
    11
    Thanks
    9
    Thanked 3 Times in 2 Posts
    Maybe someone else can comment on their experience with mario galaxy backup. I'm playing that off the original. If I have time I'll try a backup of it. But, it certainly could be a burning/media issue. Why not try a different brand and slower speed or different burner (or burning software). It seems like verbatim dvd-r gets the best reviews for discs and some people recommend burning at 2x (although I've had no problems with 8x burns). You might also try a different iso source if you can find one.

  5. #5
    Junior Member
    Join Date
    Mar 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Meh, I've got some Maxell DVD+R's at work, but thats about it. I guess if that's my only casualtiy so far, I'm doing quite well.

    Has anyone else experienced this issue with SMG backups and Drivekey?

  6. #6
    Junior Member
    Join Date
    Mar 2009
    Posts
    20
    Thanks
    5
    Thanked 6 Times in 4 Posts
    count me in... I have this issue. PAL SMG on an old PAL console.
    I've determined it to be the 3x limitation, because if you try to use the home key and then return to the video, it has apparently loaded and plays at normal speed for 2-3 sec.
    I guessed that other people don't have the issue since they have more recent consoles (I think I bought mine about a month after it came out in europe).
    edit: also I have tried this on verbatim +r and -r both burned at 4x. have yet to try an original disc
    Last edited by siriusbs; 04-01-2009 at 12:12 PM.

  7. 1 User Says Thank You siriusbs For This Useful Post


  8. #7
    Junior Member
    Join Date
    Mar 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    same here...

    I burned through 8 verbatim dvd-r with SMG and all with the same jittering. PAL or US no difference. I have to send all my drivekeys back (10) because 7 had drive spin issue and 3 would not do anything but error.

    Getting them replaced in hopes of not replicating this issues again. I hope it also fixes the jittering of the SMG. They are the same makers of the wiikey and SMG works fine with it, not sure why they cannot get it to work like the wiikey.

  9. #8
    Junior Member
    Join Date
    Mar 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Got my keys in and SMG still does the same thing. The Tony Hawk game also does the same thing.

  10. #9
    New Member
    Join Date
    Apr 2009
    Posts
    192
    Thanks
    5
    Thanked 25 Times in 23 Posts
    I have yet to try Super Mario Galaxy. Which Tony Hawk game has the problem?

    I am experiencing jittering video in quite many games, including Mario Kart Wii and World Sports Party. However, the worst I have seen is in the intro video of WarioWare Smooth Moves, where both the audio and the video is lagged.

    So, after now having fixed the issue with unplayable original games and the spinning discs at off power, which were seen in early batches of the product, I guess the big challenge for the Drive Key team now is to try to bring back up the read spead of the drive. I wonder if this is at all possible from a technical perspective, or if it is just something we will have to try to learn to live with...

    For sure I would personally not have bought the Drive Key in the first place, if I had known of the drive speed problems - instead I would have spent a bit more money on a soldered chip solution or considered the softmod more carefully.

  11. #10
    Junior Member
    Join Date
    Apr 2009
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i have the same issue here with smg and wario smooth moves, can the drive speed be modified to run above 3x?

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •