Results 1 to 5 of 5

Thread: Shakey wiimote

  1. #1
    Junior Member
    Join Date
    Mar 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Shakey wiimote

    Has anyone else experience a shaky wiimote after installing the drivekey? i've installed 3 now in freinds/familys wii and all have shakey wiimotes after installation...

    does anyone know about this problem yet?

  2. #2
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    shakey ? how ?

  3. #3
    Admin / Super Mod ModderMan's Avatar
    Join Date
    Nov 2006
    Location
    GVR
    Posts
    8,841
    Thanks
    758
    Thanked 1,418 Times in 328 Posts
    Blog Entries
    15
    check your bateries and adjust your wiimote sensitivity.....it is not chip related.... probably just a coincidence


    or try it with the drivekey removed with the same conditions...distance, batteries, sensitivity..etc

    Wiihacks Super Mod / Admin

  4. #4
    Junior Member
    Join Date
    Mar 2009
    Posts
    6
    Thanks
    2
    Thanked 3 Times in 2 Posts

    Us same here

    I started seeing a shaky cursor in Bomblox and COD immediately after I updated to 4.0u. All 4 remotes did it at some point while playing Bloomblox with some friends. I don't think it's battery related, but I'll test some more tonight. Also, I use individual rechargeable batteries. what do you use?

    I never had this problem before I updated. It's possible the new update is not the cause and it's a big coincidence, but I doubt it.

    It is not the drivekey, my wiimote's were working great for 2 weeks on 3.4u with drivekey installed and running. My first guess is that the system update fiddled with some setting and they need to be reset, hopefully it doesn't require downgrading to 3.4u > <
    Last edited by techn0; 03-30-2009 at 09:32 AM.

  5. #5
    Junior Member
    Join Date
    Dec 2008
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    do you mean like the cursor flickering from time to time? this seems to happen to me when i'm at the main wiimenu but not so often when i'm actually in a game

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •