Results 1 to 9 of 9

Thread: Drivekey X4 confirmed working with 4.0u

  1. #1
    New Member
    Join Date
    Mar 2009
    Posts
    66
    Thanks
    8
    Thanked 20 Times in 11 Posts

    Drivekey X4 confirmed working with 4.0u

    I've updated to 4.0u on my wii and my Drivekey still functions as it should. So anyone worried about the new update, don't be unless you also have Homebrew installed, then don't update until the issues are totally sorted on that end of things but a plain vanilla wii using drivekey is fine to update.

  2. 5 Users Say Thank You to badz2211 For This Useful Post


  3. #2
    Junior Member
    Join Date
    Mar 2009
    Posts
    11
    Thanks
    9
    Thanked 3 Times in 2 Posts

    v4 update working for me too

    Thanks to previous poster. Just thought I'd increase the sample size by one. My drivekey is also functioning properly after updating to v4.0. This also helped me to get a few recent games working (e.g., madworld).

  4. 2 Users Say Thank You to private777 For This Useful Post


  5. #3
    Junior Member
    Join Date
    Mar 2009
    Posts
    48
    Thanks
    2
    Thanked 5 Times in 5 Posts
    Quote Originally Posted by badz2211 View Post
    I've updated to 4.0u on my wii and my Drivekey still functions as it should. So anyone worried about the new update, don't be unless you also have Homebrew installed, then don't update until the issues are totally sorted on that end of things but a plain vanilla wii using drivekey is fine to update.
    Im not touching mine,(on 3.4U) it works perfectly, I got all the new titles to run using SoftchipR87,(DriveKey X4 installed)besides mine blacks out the minute I try to do an CIOS update,I would like to keep my homebrew,so I think I will stay put till their is more information out their as you stated. But if you dont care about homebrew I would go that route...

  6. 1 User Says Thank You cypresskilla For This Useful Post


  7. #4
    New Member
    Join Date
    Mar 2009
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    sounds good, thanks

    i'm not running homebrew but i'll hold off on the update a bit longer, everything works ok 4 me right now

  8. #5
    Junior Member
    Join Date
    Mar 2009
    Location
    Toronto
    Posts
    6
    Thanks
    6
    Thanked 0 Times in 0 Posts

    Ca Drivekey perfect w/ 4.0u

    Just updated my system... now playing madworld!!!

  9. #6
    Junior Member
    Join Date
    Mar 2009
    Posts
    48
    Thanks
    2
    Thanked 5 Times in 5 Posts
    Quote Originally Posted by Grizco View Post
    Just updated my system... now playing madworld!!!
    If you updated to 4.0 and can play Madworld...can you run Homebrew and copy WADS back and forth? I think you lose some ability there, I rather stay on 3.4U im safe and I know my machine gives me no issues.

  10. #7
    Junior Member
    Join Date
    Mar 2009
    Posts
    11
    Thanks
    9
    Thanked 3 Times in 2 Posts
    Quote Originally Posted by cypresskilla View Post
    If you updated to 4.0 and can play Madworld...can you run Homebrew and copy WADS back and forth? I think you lose some ability there, I rather stay on 3.4U im safe and I know my machine gives me no issues.
    I thought that people could still run HomeBrew as long as it was installed before updating to 4.0. Just to play devil's advocate, updating to 4.0 also gives you the improved sd card capabilities. Although, I'll admit I haven't yet found a real need for this.

  11. #8
    Junior Member
    Join Date
    Mar 2009
    Posts
    48
    Thanks
    2
    Thanked 5 Times in 5 Posts
    Quote Originally Posted by private777 View Post
    I thought that people could still run HomeBrew as long as it was installed before updating to 4.0. Just to play devil's advocate, updating to 4.0 also gives you the improved sd card capabilities. Although, I'll admit I haven't yet found a real need for this.
    I found a need for it,running VC's like WiiSx except I cant upgrade as my machine locks out the firmware upgrader,and to let it happen automatically is not advised in my case this is why i asked to see if you lost any functionality such as installing wads which i hear they dont copy over after you update to 4.0
    Last edited by cypresskilla; 04-02-2009 at 03:35 PM.

  12. #9
    Junior Member
    Join Date
    Dec 2008
    Posts
    42
    Thanks
    1
    Thanked 12 Times in 8 Posts
    It doesn't matter what the firmware version is, a modchip will always work.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •