Results 1 to 10 of 10

Thread: Disc error

  1. #1
    Junior Member
    Join Date
    Mar 2009
    Posts
    8
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Us Disc error

    Hi all I just install DK in my WII. Original work good. when i tried to load a back up disc, It give error saying An error has occurred. Press eject button and remove the disc, then turn the wii console ooff and refer to the wii operations manual for help troubleshooting. Any idea. I download back up game from internet and all of them are NTSC. burning on DVD+ and DVD- Thanks in advance

  2. #2
    Banned
    Join Date
    Sep 2008
    Location
    Michigan
    Posts
    2,236
    Thanks
    16
    Thanked 164 Times in 139 Posts
    It sounds like your chip isn't even installed correctly.

  3. 1 User Says Thank You Wiiwouldliketohack For This Useful Post


  4. #3
    Junior Member
    Join Date
    Mar 2009
    Posts
    14
    Thanks
    3
    Thanked 1 Time in 1 Post
    is there a program i can install to change ntsc into pal

  5. #4
    Banned
    Join Date
    Sep 2008
    Location
    Michigan
    Posts
    2,236
    Thanks
    16
    Thanked 164 Times in 139 Posts
    Wow, way to earn yourself an infraction.

  6. 1 User Says Thank You Wiiwouldliketohack For This Useful Post


  7. #5
    Junior Member
    Join Date
    Mar 2009
    Posts
    5
    Thanks
    4
    Thanked 1 Time in 1 Post
    Give a little more information and maybe someone has had the same problem and can help.

    What brand and kind of discs are you using?

    What program are you burning with?

    Are you trying to burn iso's or some other file type?

    Very new myself but will try to help if I can.

  8. 1 User Says Thank You jay-sun For This Useful Post


  9. #6
    Junior Member
    Join Date
    Mar 2009
    Posts
    8
    Thanks
    4
    Thanked 0 Times in 0 Posts

    problem solved

    Quote Originally Posted by Wiiwouldliketohack View Post
    It sounds like your chip isn't even installed correctly.
    Hi i went and bought verbetim dvd_r and all of the game start working. thanks for your prompt reply

  10. #7
    Junior Member
    Join Date
    Mar 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    i also have the same problem as this ive tried 3 different medias and the same result occurs
    my original wii games load fine without issues and can enter config mode
    i am using imgburn to burn house of the dead overkill iso on verbatum dvd-r
    version 3.4u
    when i turn on the wii black n white zigzags flash on screen then wii load ups
    any suggestions?

  11. #8
    Junior Member
    Join Date
    Mar 2009
    Posts
    5
    Thanks
    4
    Thanked 1 Time in 1 Post
    What brand burner are you using. I couldn't get them to work with my hp burner so I tried my laptop which has a mishita(sp?) and haven't had a problem since........also I have read that you must burn at 2X. It works for me so I haven't tried any other. Hope this helps.

  12. #9
    Junior Member
    Join Date
    Mar 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    i figured out it was the house of the dead iso i got , it was a patched iso? im not to sure if they wrk with drive key, burned ffcc and it wrkd waiting for someothers to finish now

  13. #10
    Junior Member
    Join Date
    Mar 2009
    Posts
    23
    Thanks
    4
    Thanked 1 Time in 1 Post
    Quote Originally Posted by streydogg781 View Post
    i figured out it was the house of the dead iso i got , it was a patched iso? im not to sure if they wrk with drive key, burned ffcc and it wrkd waiting for someothers to finish now
    Whether it's been patched to something or not I have just made sure to run every ISO thru WiiBrickBlocker first. I have had some people tell me it's not neccesary but who knows what's on some of this stuff we download. And if I understand correctly BrickBlocker would remove any junk in those partitions and then make them correctly compatible.

    Or maybe just bad ISO?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •