Results 1 to 2 of 2

Thread: Drivekey Error

  1. #1
    New Member
    Join Date
    Mar 2009
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy Drivekey Error

    Okay folks...I just got my driveket from Modchipcentral and I installed it very meticulously.

    I know I got everything right...I will check again but it is right.

    when I boot it up...it boots to the main menu. And as long as I do nothing it is fine.

    But as soon as I hit eject three times and/or put a disk in...I get
    the Error message that the wii has sufered a problem and to eject the disk and turn the Wii off and reboot.

    Everything is brand new.


    I forgot to add that I have the Silver cable...BUT I got the Drivekey with the 4X chip so I know that is not an issue.
    Help!!!

    The drivekey is designed to work without any software CRAK right. That is the purpose...Right...crap!!!

    Brass
    Last edited by brasscorpion; 03-16-2009 at 07:56 PM.

  2. #2
    New Member
    Join Date
    Mar 2009
    Posts
    66
    Thanks
    8
    Thanked 20 Times in 11 Posts
    I'd double check the install, make sure the jumpers are correct and the flat cables installed with copper side down towards drivekey and then fire the wii with it apart, but be sure the drivekey is shielded so it doesn't short out and see if it works then. If it's all installed properly and not working, I'm guessing bad drivekey?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •