Page 3 of 3 FirstFirst 123
Results 21 to 24 of 24

Thread: Should I get a Drive Key?

  1. #21
    Junior Member
    Join Date
    Mar 2009
    Posts
    23
    Thanks
    4
    Thanked 1 Time in 1 Post
    Quote Originally Posted by skagg View Post
    I would also like an answer or some suggestions to this quote,i,ve had a Dk for a while now,but have not installed it yet,because i,m at 3.2 and at the moment am unsure whats best to have the FW at.
    When 3.5 is releaesed it will prob shake things up a bit,so what do peps thing is the best FW to be on now,if u have a DK.
    What I am pretty sure about is that in your case if your happy with 3.2 than I would instal DK. Since that seems to be what the majority is suggesting.

    In my case I am already at 3.4 and am trying to decide if I need to downgrade.
    Is there some chance that when my Wii automatically upgrades to 3.5 that it would render my DK unusable? Cause that would be a pretty good reason.

    It seems that most of the support for these mod chips comes from user trial and error.
    Maybe I should just turn on the update blocker supplied with DK for now until I think I need some type of upgrade to play a new game?

  2. #22
    Junior Member
    Join Date
    Mar 2009
    Posts
    23
    Thanks
    4
    Thanked 1 Time in 1 Post
    Quote Originally Posted by skagg View Post
    I would also like an answer or some suggestions to this quote,i,ve had a Dk for a while now,but have not installed it yet,because i,m at 3.2 and at the moment am unsure whats best to have the FW at.
    When 3.5 is releaesed it will prob shake things up a bit,so what do peps thing is the best FW to be on now,if u have a DK.
    What I am pretty sure about is that in your case if your happy with 3.2 than I would instal DK. Since that seems to be what the majority is suggesting.

    In my case I am already at 3.4 and am trying to decide if I need to downgrade.
    Is there some chance that when my Wii automatically upgrades to 3.5 that it would render my DK unusable? Cause that would be a pretty good reason.

    It seems that most of the support for these mod chips comes from user trial and error.
    Maybe I should just turn on the update blocker supplied with DK for now until I think I need some type of upgrade to play a new game?

  3. #23
    Junior Member
    ~ WiiHacks VIP ~
    ***** Supporter
    skagg's Avatar
    Join Date
    Jan 2009
    Location
    Gwent S.Wales
    Posts
    199
    Thanks
    44
    Thanked 60 Times in 39 Posts
    I really don,t care about HB,emulators running wads or installing new ios,s,
    I just want as least hassle as possible to get all backups now and future releases to run.
    I know no-one can really say what will happen in the future ,or until new FW is releaesed, so just trying to get an idea of whats best up to now.3.2 or 3.4.

    Can u play MW and all the older game backups on a 3.4 with a dk without having to install any ios's, if the answer to this is yes,i'd prob go for 3.4.
    If you,d still need to install ios's then it would be a better option to stay with 3.2
    Can u see where i,m coming from.

    Cheers erb/Spjoneser,that was a mighty quick reply.
    I,ve had this DK from first days of release,i,ve just been reading and waiting to see whats the best Fw to have at present with a dk if u just want to run backups.
    I think by replies from yourself and another Mod, that i,ll hang about on 3.2 until 3.5 comes out and the feedback from it hits the threads.
    Last edited by skagg; 03-19-2009 at 09:40 AM.

  4. 1 User Says Thank You skagg For This Useful Post


  5. #24
    New Member erb247's Avatar
    Join Date
    Jan 2008
    Location
    west yorkshire UK
    Posts
    239
    Thanks
    17
    Thanked 43 Times in 34 Posts
    there is a 3.5k out, but not u/j/e yet. LINK

    the main problem with 3.4 (apart from loss of lots of homebrew functions) is you give permission to nintendo to automatically update your wii firmware. now if this will render any mod useless (or if it does do it automatically) remains to be seen be it chip or soft. if you block updates, then when they come you can let others decide if it's just extra functions added or a mod killer.

    that way you can read about it rather than find your back-ups don't work anymore


    Why are you reading this? its always the same!!

  6. 1 User Says Thank You erb247 For This Useful Post


Page 3 of 3 FirstFirst 123

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •