Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: Manhunt 2 uncensored

  1. #1
    New Member
    Join Date
    Nov 2012
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Manhunt 2 uncensored

    Hey all,

    So I have a drivekey v2, a manhunt 2 disc, one of the sweet LG DVD drives and am on 4.3.

    I used Rawdump2 to dump my own manhunt 2 disc.

    I followed this tut on uncensoring manhunt 2: http://judgex.com/blog/page/-Uncenso...unt-2-Wii.aspx

    And I'm making coasters with verbatim dvd-r. Any clue what's going on?

    Thanks!

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,604
    Thanks
    1,876
    Thanked 4,357 Times in 3,654 Posts
    Blog Entries
    5
    Not sure about uncensoring the game, but use CleanRip instead.

  3. #3
    New Member
    Join Date
    Nov 2012
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I got a good rip from rawdump. Could it be when I modified code in wiiscrubber that system 4.3 won't read the disc? However I did not scrub the ISO.

  4. #4
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,604
    Thanks
    1,876
    Thanked 4,357 Times in 3,654 Posts
    Blog Entries
    5
    How do you know? You're burning coasters, you said. If you straight out burn the backup made by rawdump (without modifying it), does it play? If the answer is no, I refer you to my original post a couple above this one.

  5. #5
    New Member
    Join Date
    Nov 2012
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yes the unmodified ISO works fine. That's why I'm baffled. I'll give CleanRip a shot if you think that'll make a difference then reimport into wiiscrubber to modify. Its weird.

  6. #6
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,604
    Thanks
    1,876
    Thanked 4,357 Times in 3,654 Posts
    Blog Entries
    5
    You're answer is a bit of splitting hairs. If you made a backup on your disc on Verbatim and you didn't modify or alter it and it runs (assuming RawDump was the method you used to create that unmodified image), then it's likely an issue of your modification. Saying simply the unmodified ISO works can be interpreted to mean more than one thing due to the vagueness of your reply.

  7. #7
    New Member
    Join Date
    Nov 2012
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Sorry for being vague. I realize its hard to troubleshoot over a forum. Yes original game disc ripped with Rawdump. Unmodified ISO burned to verbatim of ripped game plays fine with drivekey v2 and system 4.3. Modified ISO with steps from original link in first post yields coasters. I know zero about what sys menu plays scrubbed games since I've always dumped originals from my LG drive and burned to DVD without issue. Or as you stated Nightstah, the modified code in wiiscrubber could be corrupting the ISO. Thanks for your input on this. I may never get to play this in all its uncensored glory. Boo.

  8. #8
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,604
    Thanks
    1,876
    Thanked 4,357 Times in 3,654 Posts
    Blog Entries
    5
    Is the game from your region? If this is a hardmod ONLY and an out of region game, it will NOT play on a 4.3 Wii. You could always softmod and use a loader, or at least follow the softmod guide and do the optional (but recommended) downgrade to 4.1 --- that would re-enable out of region gaming on the hardmod side as well. I will move your thread to the DriveKey section momentarily.

    Edit: apologies, quite tired this evening. Obviously if it plays on 4.3 without the modification, it's within your region. That suggests fault lay with the modification you're attempting to make. You may do well to evaluate what you're possibly doing wrong. My advice is still a possibility regardless but not for the reason given above (because it plays, therefore should be correct region).
    Last edited by nightstah; 06-16-2013 at 05:27 PM.

  9. #9
    New Member
    Join Date
    Nov 2012
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You are correct, its in my region. I will look further into the wiiscrubber code mod. Thanks for your help. Cheers.

  10. #10
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,604
    Thanks
    1,876
    Thanked 4,357 Times in 3,654 Posts
    Blog Entries
    5
    Yep, I did an edit after the fact (apologies, last few days have been making me drag lol). Life stuff, not site stuff

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •