Page 1 of 8 123 ... LastLast
Results 1 to 10 of 71

Thread: D2Sun bugs and issues

  1. #1
    Reading Room
    Join Date
    May 2008
    Posts
    414
    Thanks
    0
    Thanked 1 Time in 1 Post

    D2Sun bugs and issues

    If you have any bugs or issues with d2sun (any version) please post them all here so if other users have similar issues they can go to one thread to find a solution.

  2. #2
    Junior Member
    Join Date
    Sep 2008
    Posts
    26
    Thanks
    0
    Thanked 1 Time in 1 Post
    I don't want to say I have a bug, but I just installed the d2sun v1.5. And I know it's working because I can play back-ups and originals but the back-ups seem to eject really slow and I get alot of can not read disk errors, I eject the dick clean it with windex and a cloth and then reinsert the disk then the wii will read the disk. I don't know if it the chip, the sony dvd-r or the labels I made for the disks. But very happy with the chip and how easy it is to install.
    Last edited by mastercyberjedi; 10-16-2008 at 01:17 PM.

  3. #3
    Reading Room
    Join Date
    May 2008
    Posts
    414
    Thanks
    0
    Thanked 1 Time in 1 Post
    the labels arent recommended ..and thats probably causing the slow eject...if they are slippery labels or paper the roller doesnt grab onto it to push the disc out and suck it in

  4. #4
    Junior Member WiiModz's Avatar
    Join Date
    Oct 2008
    Posts
    30
    Thanks
    1
    Thanked 25 Times in 2 Posts
    Ya I'm going to have to second the 'no stick on labels' thing. They're terrible. If you want your artwork on the discs then get printable dvds and a printer that prints to cd/dvd. you find printers that do it for pretty cheap...epson r260 is a cheap one that works great. a nicer looking one is the epson r280....and you can get cheap compatible inks for each.

    and in regard to the thread topic...the only thing i've noticed is a couple dud chips. once installed and working properly, i've never had a problem with them at all....and i've used A LOT of them...

  5. #5
    Junior Member
    Join Date
    Oct 2008
    Posts
    13
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Just to add my say on this...

    Again, I agree that labels on CD/DVD's are a big no-no, whether it s a standard DVD, a game, or any other. You are much better off printing on printable discs - and it's cheaper in the long run!

    I use an Epson R220 (probably dirt-cheap on Ebay now), and has been faultless, and has a good print quality.

    Best thing is, the cartridges cost me £2 each, or a full set of 6 for £10 here in the UK.

    As for brand of DVD's, I use Tesco's, and they work as good as any other!

  6. #6
    Junior Member
    Join Date
    Oct 2008
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts

    wii does not start

    i installed a d2sun v1.3A + clip on my wii and now when i try to start only the red light comes on and as soon as i press any button everything shuts down with a blink of the blue light.

    Do i have to do anything after fitting of the chip on the main board?
    I have jumped J1 and have not done anything on the K's for d2c2.

    Please anyone if they can help me on this i will really apreciate it.

    Thank

  7. #7
    Member
    Join Date
    Jul 2008
    Posts
    320
    Thanks
    0
    Thanked 1 Time in 1 Post
    Yeah you got to set the dip switches for your d2c2 wii for it to work. on,on,off,on

  8. #8
    Wiihacks Recommended
    Pro Installer/Store
    Junior Member

    Join Date
    Oct 2008
    Location
    Washington
    Posts
    70
    Thanks
    2
    Thanked 7 Times in 5 Posts
    Quote Originally Posted by pan10202002 View Post
    i installed a d2sun v1.3A + clip on my wii and now when i try to start only the red light comes on and as soon as i press any button everything shuts down with a blink of the blue light.

    Do i have to do anything after fitting of the chip on the main board?
    I have jumped J1 and have not done anything on the K's for d2c2.

    Please anyone if they can help me on this i will really apreciate it.

    Thank
    For your Jumpers, you need to set the K's. Bridge K4 for USA, unless you're Pal, and then you wouldn't bridge K3 or K4. Did you place a bit of electrical tape under the bottom of the chip? It almost sounds as if its grounding out.

  9. 1 User Says Thank You HybridKid For This Useful Post


  10. #9
    Junior Member
    Join Date
    Oct 2008
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts

    wii wont start

    thanks hybrid,
    dont know how but got it started and the green light came on but now the cdrom drive is not working. It wont just load a cd or a dvd. I dont know if i did the K's wrong. on the site it shows you have to ON K1, K2 and K4 and on the chip it says ON K2 and K4. I have done as on site. I have put the elect tape under the chip.
    Please help.
    Thanks again

  11. #10
    Wiihacks Recommended
    Pro Installer/Store
    Junior Member

    Join Date
    Oct 2008
    Location
    Washington
    Posts
    70
    Thanks
    2
    Thanked 7 Times in 5 Posts
    Quote Originally Posted by pan10202002 View Post
    thanks hybrid,
    dont know how but got it started and the green light came on but now the cdrom drive is not working. It wont just load a cd or a dvd. I dont know if i did the K's wrong. on the site it shows you have to ON K1, K2 and K4 and on the chip it says ON K2 and K4. I have done as on site. I have put the elect tape under the chip.
    Please help.
    Thanks again
    Ahh, sleep does wonders. And reading comprehension helps.

    Since you've a D2C2, then you would bridge K1, K2, and K4. You wouldn't bridge J1, since J1 is only for DMS chipset. Your first post stated that you had bridged J1.

    Take the clip off, and then see if the unit will still load/read originals. After that, bridge the correct K's on the D2Sun 1.3a.

    Does the dvd drive make the normal load/eject noises when you first power on the console with the clip still installed, or no?
    .-={ ¤ UpgradeYourConsole.net ¤ UpgradeYourConsole Webstore ¤ Phone: 509-643-4306 ¤ }=-.

Page 1 of 8 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •