Page 7 of 8 FirstFirst ... 5678 LastLast
Results 61 to 70 of 71

Thread: D2Sun bugs and issues

  1. #61
    New Member
    Join Date
    Oct 2008
    Posts
    176
    Thanks
    39
    Thanked 25 Times in 25 Posts
    sorry not sure how to post pics if you search on this site for d2sun you may find what you are looking for go to search at top of page and type d2sun there is a link for this problem

  2. #62
    Junior Member
    Join Date
    Dec 2008
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    boot methods

    Hardware - D2E with a D2sun 1.53 modchip with a wii clip.

    My discs play fine. My question is there a boot method for the wii to get it to read the disc? I have to hold the power button in for like 5 seconds to kind of hard boot the console to get it to spin the disc to read. Then, if I change discs, I have to power it down, unplug it and start over again. I read somewhere (and I forget where) that there are some tricks to this as far as holding the reset or the power button. I was under the impression that you just put the disc in and it played. I have read that this is not unheard of. What is the solution? Should I open it back up and re-clip the chip? When I had the unit open for testing it just fired up and played anything. After I closed it up and put it vertical, now I have this booting problem. I wonder if this will actually play better laying horizontal.

    Any insite is appreciated. thanks

  3. #63
    Wiihacks Recommended
    Pro Installer/Store
    Junior Member

    Join Date
    Oct 2008
    Location
    Washington
    Posts
    70
    Thanks
    2
    Thanked 7 Times in 5 Posts
    Do you have the external switch cable installed? The external switch cable can act as an antenna and introduce noise to the chip. Try removing it and see what happens.
    .-={ ¤ UpgradeYourConsole.net ¤ UpgradeYourConsole Webstore ¤ Phone: 509-643-4306 ¤ }=-.

  4. #64
    Junior Member
    Join Date
    Dec 2008
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    The external switch was not installed. I tried laying it horizontal rather then vertical but no help. I wonder if installing the swtich might actually help? Any other suggestions?

  5. #65
    Wiihacks Recommended
    Pro Installer/Store
    Junior Member

    Join Date
    Oct 2008
    Location
    Washington
    Posts
    70
    Thanks
    2
    Thanked 7 Times in 5 Posts
    Yes, place a couple of wide layers of electrical tape over the laser ribbon, the place a strip of heavy duty alum foil, then cover that with a single layer of electrical tape.

    Then mount the D2Sun (using thin double sided tape) right over that, and cover the chip in the same manner (tape, alum foil, tape) and see if that helps. Its a pretty ghetto EMI shield, but see if that helps you out any.
    .-={ ¤ UpgradeYourConsole.net ¤ UpgradeYourConsole Webstore ¤ Phone: 509-643-4306 ¤ }=-.

  6. #66
    Junior Member
    Join Date
    Oct 2008
    Location
    Toronto
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    does anyone have any issues where when they turn on the Wii, and an original disc was in there, and it reads it just fine, then when you press the button to play the game, it resets back to the Wii menu, and it can't read the disc and asks you to reset?

    is there a solution to this? the only one i found is if i turn the D2Sun chip off with the switch when playing original games.

  7. #67
    Wiihacks Recommended
    Pro Installer/Store
    Senior Member
    Spyman's Avatar
    Join Date
    Jun 2008
    Location
    Greater Toronto Area
    Posts
    1,546
    Thanks
    33
    Thanked 123 Times in 106 Posts
    Quote Originally Posted by HybridKid View Post
    Yes, place a couple of wide layers of electrical tape over the laser ribbon, the place a strip of heavy duty alum foil, then cover that with a single layer of electrical tape.

    Then mount the D2Sun (using thin double sided tape) right over that, and cover the chip in the same manner (tape, alum foil, tape) and see if that helps. Its a pretty ghetto EMI shield, but see if that helps you out any.
    does this actually work ?
    Send me a PM if you need any Canadamods.ca support

    $9.95 Flat Rate Shipping to Canada & USA
    Official Support for Canadamods. I am here to help.

    email: sales@canadamods.ca | website: http://www.canadamods.ca | Phone: +1 416 728 0648

    We are the Official Distributors for: P.3Key, Wode JukeBox, WasabiDX, WiiKey, DriveKey, M3i & More - Always Authentic Guarenteed !
    Buy Wode JukeBox v2.0 here: Here

  8. #68
    Junior Member
    Join Date
    Dec 2008
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Ca

    Am i able to get a picture of the extra wire that needs to be soldered for a d2sun v1.3 w/ wii clip?

    I am about to solder it but i want to make sure i am going to solder to the correct position.

    Thanks,

  9. #69
    Junior Member
    Join Date
    Nov 2008
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i have d2sun v3 with clip but i get blinking red lights, any ideas?

  10. #70
    New Member jewie's Avatar
    Join Date
    Jan 2009
    Posts
    33
    Thanks
    6
    Thanked 3 Times in 3 Posts
    i have the d2sun wired into my wii, i got the wii late december and when i opened it i had the epoxy resin around my drive chip so i couldnt use a clip. taking away enough of this allowed for the wired install.
    apparently the disk read error is something to do with interfearance from either the drive or the chip itself, mine has done it a few times but just power off then on again and it will read fine. its a little inconvinience but worth it to be able to play backed up copys.

Page 7 of 8 FirstFirst ... 5678 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •