Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Backups not working

  1. #1
    Junior Member
    Join Date
    Dec 2008
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Backups not working

    I purchased a D2PRO9 rev 2.0 with WiiClip V4C-3 from canadamods a few months ago. Since then I have only had 1 backup work. I have however upgraded the SW to 1.7. My Wii is 3.3
    I am currently using memorex +R's with IMGburn on my philips recorder. I will try to pick up some -Rs this weekend but it doesnt make sense that 1 game worked but the others do not.
    I need to get zelda to downgrade back to 3.2 but could this be the cause of the backups not working. The backups are NTSC.
    I hope I can get this to work soon- so frustrated!
    Are there anyother suggestions other than the media to try to get the games working and if I was able to flash the chip then doesnt that mean it is reading the media okay?
    Thanks
    Last edited by st8nr; 12-18-2008 at 04:14 PM.

  2. #2
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    well, some games are problematic
    some require updates
    etc, you got to look into that

    i would say burn at 2.4x and use imageburn, and it should work fine, if not try force booting in gecko OS

  3. #3
    Junior Member
    Join Date
    Dec 2008
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanks admiral for the reply,
    Ive tried to search but if i have the modchip do I need to do the Zelda exploit to install homebrew and gecko?
    My Zelda backup will not load. If I need to run Zelda I can get my original disc back.

  4. #4
    Wiihacks Recommended
    Pro Installer/Store
    Junior Member
    SolderMaster's Avatar
    Join Date
    Jun 2008
    Location
    Waterford, WI
    Posts
    121
    Thanks
    0
    Thanked 11 Times in 11 Posts
    For best results, use Verbatim DVD-R media. Made in Singapore are best.

  5. #5
    Wiihacks Recommended
    Pro Installer/Store
    Senior Member
    Spyman's Avatar
    Join Date
    Jun 2008
    Location
    Greater Toronto Area
    Posts
    1,546
    Thanks
    33
    Thanked 123 Times in 106 Posts
    The media you are using memorex is not a good one, nor is +R media. if using +r media its usually best to set the booktype to -rom but again its advised not to use +r nor cheap quality media.
    Verbatim dvd-r made in japan or singapore is your best bet.
    burn 4x with imgburn. Id also suggest trying a different burner as well. The chip firmware shouldnt matter nor should the wii firmware.
    make sure youre getting ntsc-usa titles only, and make sure they are not 'scrubbed'.
    Send me a PM if you need any Canadamods.ca support

    $9.95 Flat Rate Shipping to Canada & USA
    Official Support for Canadamods. I am here to help.

    email: sales@canadamods.ca | website: http://www.canadamods.ca | Phone: +1 416 728 0648

    We are the Official Distributors for: P.3Key, Wode JukeBox, WasabiDX, WiiKey, DriveKey, M3i & More - Always Authentic Guarenteed !
    Buy Wode JukeBox v2.0 here: Here

  6. 1 User Says Thank You Spyman For This Useful Post


  7. #6
    Junior Member
    Join Date
    Dec 2008
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Spyman, thanks for the advise. I am going to pick up some DVD-Rs tomorrow but i tried to burn the .iso from my laptop. The disk created from my desktop with the -rom selected in imgburn was unreadable by the wii.
    However I got a completely different error from my laptop created dvd. When i put it in the drive it was making a weird noise kinda like dada... dada........dada...dada repeatedly and then a black screen came up that says an Error Occurred. Press the Eject button and remove the disc. Please refer to the operations manual under trouble shooting.

    Hopefully it is just the media, but it seems strange that I am getting 2 different errors or the same game burned with 2 different drives with the same media..

  8. #7
    Junior Member
    Join Date
    Dec 2008
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Got verbatim -r's... backups work perfectly. Thanks

  9. #8
    Junior Member
    Join Date
    Dec 2008
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have a store (Best Buy) that sells Verbatim - R made in Taiwan- What is the word on these, any good? Any specific store sell the ones from Singapore or Japan?

  10. #9
    e39
    e39 is offline
    Member
    Join Date
    Dec 2008
    Posts
    1,029
    Thanks
    15
    Thanked 1,340 Times in 187 Posts
    Quote Originally Posted by pat74316 View Post
    I have a store (Best Buy) that sells Verbatim - R made in Taiwan- What is the word on these, any good? Any specific store sell the ones from Singapore or Japan?
    If the package looks like this, I can personally vouch for them.



    They're fantastic. I record with ImgBurn at 2X. With this combination, discs load with 0 issues on 2 systems. (1 chipped, 1 soft modded)

    Helpful Threads:
    Dump & Burn discs | 3.3 / 3.4 Firmware FYI | Wii Disassemble | WiiClip Install

    Consoles:
    Wii - 4.1U - WiiKey 2 - USBLoader GX - SNES9X GX, Genesis Plus GX, FCE GX w. cover flow mods
    360 - Resident Evil S.E. - iXtreme LT 1.1 - JTag - FreeBoot 0.032 9199 Dash - NXE2GOD, XM360, XeXMenu 1.1, Flash360
    PSP - CFW 5.00m33, 16GB MSPD | DS Lite - DSTT w.1.17a r12, 8GB SDHC

  11. #10
    Junior Member
    Join Date
    Dec 2008
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Yes, pat74316 mine are from bestbuy... made in taiwan and work flawlessly. I have hear the jap or sing are better but the taiwans worked for me

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •