Page 3 of 3 FirstFirst 123
Results 21 to 28 of 28

Thread: Games not working...

  1. #21
    New Member
    Join Date
    Nov 2008
    Posts
    19
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by bhontro14 View Post
    and you can use that sd card for anything after you get done. but you have to take everything off it when you are using it install HBC. go to wiibrew.org, they have great tutorials on how use and install twilight princess hack and homebrew channel.
    Quote Originally Posted by demolisho View Post
    Why get a new card?
    see above.

    Apparently you need a clean new SD card, so I cannot use the one I had so far with all my saved games. Is this correct ?
    I am trying to install HBC.

  2. #22
    New Member
    Join Date
    Nov 2008
    Posts
    19
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Another question.
    In order to perform a downgrade from 3.3 to 3.2, I need the homebrew channel installed, which I don't have yet. When I go to the download page
    http://hbc.hackmii.com/download/ ,the homebrew channel beta 8 says it only works for systemmenu <=3.2. What if I have 3.3 installed, can I still install the homebrew channel ?

  3. #23
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    if you KEEP reading its the ISO, method, since they have 1.0.1, you can still install on 3.4 you can ONLY do it with beta 2, i repeat BETA 2, twilight hack

  4. #24
    New Member
    Join Date
    Nov 2008
    Posts
    19
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by admiral victorinox View Post
    if you KEEP reading its the ISO, method, since they have 1.0.1, you can still install on 3.4 you can ONLY do it with beta 2, i repeat BETA 2, twilight hack
    Ok. I see what you are saying about the ISO method. But do you confirm I should use BETA 2 to update on a 3.3 version ?

    Can you also answer the previous post I had about the SD card ?

    Thanks a lot.

  5. #25
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    Beta 1 on 3.3

    just format it =P remember "fat"

  6. 1 User Says Thank You admiral victorinox For This Useful Post


  7. #26
    New Member
    Join Date
    Nov 2008
    Posts
    19
    Thanks
    6
    Thanked 0 Times in 0 Posts
    so there is no way to keep my old saved games ?

  8. #27
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    put them on a sd card =P

  9. 1 User Says Thank You admiral victorinox For This Useful Post


  10. #28
    New Member
    Join Date
    Nov 2008
    Posts
    19
    Thanks
    6
    Thanked 0 Times in 0 Posts
    WOW success.
    I installed HBC wad. In installed IOS38,53,55, but I am still having problems launching some games from the game launcher. It asks me to update. I saw in one of your post, you mentioned IOS51 and CIOS37. Where can I download a safe copy of these ?
    I can make the game work through gecko, but was wondering if there was an easier way. (don't want the kids to have to mess up with launching through gecko). Games are Animal Crossing (I followed the instructions without success), and Disney Sing it.

    Some of my old burns are also asking to update. What would happen if I would go back to 3.3 now ? What would I lose other than wad manager ? I understand I would still be able to use HBC, right ? What about Gecko ?

    Thanks for your help.
    Last edited by serhito; 12-27-2008 at 07:29 AM.

Page 3 of 3 FirstFirst 123

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •