Results 1 to 6 of 6

Thread: D2C2 - D2Pro9 - Gmodz - Eject or Loading Disc Issues.

  1. #1
    jbx
    jbx is offline
    Junior Member jbx's Avatar
    Join Date
    Nov 2008
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Ca D2C2 - D2Pro9 - Gmodz - Eject or Loading Disc Issues.

    I'm actually new to this forum and have got myself a D2C2 wii with D2Pro9 chip. I got it installed by one of the guys at GModz.ca. After the chip is installed, I got home, stick in a game and it works fine. I was actually playing for 2 hrs straight. Then I haven't touch the Wii for 3 days. Turn on the console, the drive will not load any disc. What gives?

    I actually got my chip installed last Saturday. Before I bring it back to the guys at Gmodz, I want to ensure if there's anything I can do or am I missing something else?

    Does anyone with a D2C2 along with D2Pro9 chip have such issues?

  2. #2
    Admin / Super Mod ModderMan's Avatar
    Join Date
    Nov 2006
    Location
    GVR
    Posts
    8,841
    Thanks
    758
    Thanked 1,418 Times in 328 Posts
    Blog Entries
    15
    what version of d2pro9 chip did you get installed.... d2pro9v2, v3 (1st fw or latest fw 2.3/1.6update)

    Wiihacks Super Mod / Admin

  3. #3
    Junior Member
    Join Date
    Oct 2008
    Posts
    73
    Thanks
    0
    Thanked 11 Times in 11 Posts
    Quote Originally Posted by jbx View Post
    I'm actually new to this forum and have got myself a D2C2 wii with D2Pro9 chip. I got it installed by one of the guys at GModz.ca. After the chip is installed, I got home, stick in a game and it works fine. I was actually playing for 2 hrs straight. Then I haven't touch the Wii for 3 days. Turn on the console, the drive will not load any disc. What gives?

    I actually got my chip installed last Saturday. Before I bring it back to the guys at Gmodz, I want to ensure if there's anything I can do or am I missing something else?

    Does anyone with a D2C2 along with D2Pro9 chip have such issues?
    You sure you have done nothing at all? No updates?

  4. #4
    Admin / Super Mod ModderMan's Avatar
    Join Date
    Nov 2006
    Location
    GVR
    Posts
    8,841
    Thanks
    758
    Thanked 1,418 Times in 328 Posts
    Blog Entries
    15
    if u have the 1st fw v3 chip... run..the 2.3fw/1.6update...

    Wiihacks Super Mod / Admin

  5. #5
    jbx
    jbx is offline
    Junior Member jbx's Avatar
    Join Date
    Nov 2008
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy

    I'm lucky that now the drive decided to accept the disc. So, i took this opportunity to run the Utility v1.6 disc. This is what I get from the screen:-
    1M D2C2 System Hw v2.3 Fw v1.6. I currently have v3.3u

    So do I still need to update?
    The weird thing is, after playing some games for 15 mins or so, I get a black screen stating Disc Error, I need to shut-off the console etc,etc..

    So i rebooted and back to square 1, with my dvd inside.
    Last edited by jbx; 11-06-2008 at 05:05 PM.
    D2C2 - D2Pro9 - Eject Issues -> Priceless...

  6. #6
    Junior Member
    Join Date
    Oct 2008
    Posts
    40
    Thanks
    0
    Thanked 1 Time in 1 Post
    Your best bet is to bring it back and have them look at it.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •