Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: D2Pro9 V3 w/ D2E

  1. #1
    New Member DJKrafty's Avatar
    Join Date
    Sep 2008
    Location
    OKC
    Posts
    65
    Thanks
    4
    Thanked 4 Times in 3 Posts

    Thumbs up D2Pro9 V3 w/ D2E

    I finally got my chip in and installed it in about 10 minutes. I had to re-seat it once because I got the blinking red and blue lights. I reseated it and it worked like a charm, tested it with a newly burned game at 6x speed and it booted up perfect. I've only had one issue and that was with a Smash Bros Brawl image that I think I messed up, but other than that I'm on 20+ games and still going strong
    Send soldiers. Send armies. Send them all.
    --Black Adam

  2. 1 User Says Thank You DJKrafty For This Useful Post


  3. #2
    Wiihacks Recommended
    Pro Installer/Store
    Senior Member
    Spyman's Avatar
    Join Date
    Jun 2008
    Location
    Greater Toronto Area
    Posts
    1,546
    Thanks
    33
    Thanked 123 Times in 106 Posts
    good to hear ! Not enough people post their good experiences.
    Send me a PM if you need any Canadamods.ca support

    $9.95 Flat Rate Shipping to Canada & USA
    Official Support for Canadamods. I am here to help.

    email: sales@canadamods.ca | website: http://www.canadamods.ca | Phone: +1 416 728 0648

    We are the Official Distributors for: P.3Key, Wode JukeBox, WasabiDX, WiiKey, DriveKey, M3i & More - Always Authentic Guarenteed !
    Buy Wode JukeBox v2.0 here: Here

  4. 1 User Says Thank You Spyman For This Useful Post


  5. #3
    New Member DJKrafty's Avatar
    Join Date
    Sep 2008
    Location
    OKC
    Posts
    65
    Thanks
    4
    Thanked 4 Times in 3 Posts
    Quote Originally Posted by Spyman View Post
    good to hear ! Not enough people post their good experiences.
    Well I have to thank you guys because you shipped it to me and I had no issues
    Send soldiers. Send armies. Send them all.
    --Black Adam

  6. #4
    Junior Member
    Join Date
    Oct 2008
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thumbs up D2Pro9V3 w/ D2E

    I too, just recently bought one. Installation with no problem.
    I used Tayo Yuden 8X dvd-r for backup. The result is interesting:

    High School Musical 3: burning speed 12x with NEC burner using Nero 6 (win XP) seems to be ok

    Mario Galaxy: burning speed 12x with NEC burner using Nero 6 (WinXP) loaded but after execute "start", system says: "...unable to read..."
    I reburned this at 2x using Pioneer and it went pass the part that it stucked before.

    I did not spend a lot of time playing so I don't really confirmed that the back up works flawlessly or not (I hope it does); just interesting that 12X works for one, at least at loading and starting.

    Should I stick with 2x? Kinda take a long time to burn, but I rather be safe.
    Thanks.

  7. #5
    New Member DJKrafty's Avatar
    Join Date
    Sep 2008
    Location
    OKC
    Posts
    65
    Thanks
    4
    Thanked 4 Times in 3 Posts
    I've been burning with 6x on every disc and have never had an issue with any game besides Smash Brothers. I'm using Verbatim DVD-Rs on an older Lite-On drive with a custom firmware. I don't have any issues with them at all.
    Send soldiers. Send armies. Send them all.
    --Black Adam

  8. 1 User Says Thank You DJKrafty For This Useful Post


  9. #6
    Junior Member
    Join Date
    Nov 2008
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Us Issue with D2pro with D2E

    I just installed a D2Pro v3 on my WII with D2E chipset. It played my backup fine for about a week now it wouldn't play any more of the backed up games. If it does it will play for about 5-15 mins and it hangs (disk cannot be read). It still plays the original. I am not sure if my kids did any kind of update, I highly doubt so because the Wii is not connected to my LAN (not sure if the games their friends brought over needed upgrade). Does anyone have this issue. Please advise, cause since I went back to using the original I end up with another scratched disk (found the disk under the couch after my kid's friends came over to play) luckily it is still readable by the Wii. Any help is greatly appreciated.

  10. #7
    New Member DJKrafty's Avatar
    Join Date
    Sep 2008
    Location
    OKC
    Posts
    65
    Thanks
    4
    Thanked 4 Times in 3 Posts
    Did you install a solderless or solder chip? If solderless have you reseated? I haven't had any issues and it's been in for over a month and played every game I have. I haven't had to upgrade from any discs, but I don't that that would cause an issue with the chip. Reseat and see if that helps, your kids could've been too rough with it.
    Send soldiers. Send armies. Send them all.
    --Black Adam

  11. #8
    Junior Member
    Join Date
    Oct 2008
    Posts
    73
    Thanks
    0
    Thanked 11 Times in 11 Posts
    DJKrafty, just making sure you realize SSBB is a dual layer game.

  12. #9
    New Member DJKrafty's Avatar
    Join Date
    Sep 2008
    Location
    OKC
    Posts
    65
    Thanks
    4
    Thanked 4 Times in 3 Posts
    Quote Originally Posted by johnz45 View Post
    DJKrafty, just making sure you realize SSBB is a dual layer game.
    Yes I do realize that, that's the only one I have issues with. There are dvd5 versions out there and I can get them to work from the Wii menu loader, but it won't boot otherweise, same goes for the dvd9 version, no direct boot on either version.
    Send soldiers. Send armies. Send them all.
    --Black Adam

  13. #10
    Junior Member
    Join Date
    Oct 2008
    Posts
    73
    Thanks
    0
    Thanked 11 Times in 11 Posts
    Are you setting the correct layerbreak value? If so, most likely a burning issue.

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •