Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 34

Thread: Some problems

  1. #21
    Member Dark Mod's Avatar
    Join Date
    Sep 2008
    Location
    Trinidad W.I
    Posts
    686
    Thanks
    0
    Thanked 11 Times in 10 Posts
    Quote Originally Posted by Olivares View Post
    Well I got mario galaxy to work using nero at 4x with the verbatim dvd-r (As I heard you should burn this game with nero). I'm wondering if it's just a regional issue.
    Well I normally burn all my single layer games using alcohol120% at 4x. First time I ever heard that you have to burn the mario galaxy with nero. I normally burn it with alcohol with no problems.
    And what region is your wii?
    Also the games that is giving problems, What are their regions?
    Thanks everyone for the great support.
    Hope to hear from you soon, cause i'm getting ready to retire from the modding scene.
    Gonna start a new profession.

  2. #22
    Junior Member
    Join Date
    Jun 2008
    Posts
    51
    Thanks
    0
    Thanked 10 Times in 4 Posts
    Quote Originally Posted by Dark Mod View Post
    Well I normally burn all my single layer games using alcohol120% at 4x. First time I ever heard that you have to burn the mario galaxy with nero. I normally burn it with alcohol with no problems.
    And what region is your wii?
    Also the games that is giving problems, What are their regions?

    I just read the Galaxy thing in another thread. I heard the other ones work but I figured I'd give it a try. My region is NTSC.

    It seems that the games giving problems are PAL ones. So I burned them again after patching them with WIU. One got to the wii disc screen and the other the same issue. So I'm thinking at this point it has to be bad iso's or a regional issue.

  3. #23
    Member Dark Mod's Avatar
    Join Date
    Sep 2008
    Location
    Trinidad W.I
    Posts
    686
    Thanks
    0
    Thanked 11 Times in 10 Posts
    sounds like region issues....cause remember what the chip manufacturers said (partial region booting/patching of most pal games)
    Thanks everyone for the great support.
    Hope to hear from you soon, cause i'm getting ready to retire from the modding scene.
    Gonna start a new profession.

  4. #24
    Wiihacks Recommended
    Pro Installer/Store
    Senior Member
    Spyman's Avatar
    Join Date
    Jun 2008
    Location
    Greater Toronto Area
    Posts
    1,546
    Thanks
    33
    Thanked 123 Times in 106 Posts
    To ensure 100% playability always stick to NTSC. There is a wiki guide that goes over what pal games will work though, but still safest to stay with ntsc as well.
    Send me a PM if you need any Canadamods.ca support

    $9.95 Flat Rate Shipping to Canada & USA
    Official Support for Canadamods. I am here to help.

    email: sales@canadamods.ca | website: http://www.canadamods.ca | Phone: +1 416 728 0648

    We are the Official Distributors for: P.3Key, Wode JukeBox, WasabiDX, WiiKey, DriveKey, M3i & More - Always Authentic Guarenteed !
    Buy Wode JukeBox v2.0 here: Here

  5. #25
    Junior Member
    Join Date
    Jun 2008
    Posts
    51
    Thanks
    0
    Thanked 10 Times in 4 Posts
    Yep, I just made sure to get an NTSC game and it worked. I think it's safe to say that it was a regional issue. Burning at 4x with img burn.

  6. #26
    Member Dark Mod's Avatar
    Join Date
    Sep 2008
    Location
    Trinidad W.I
    Posts
    686
    Thanks
    0
    Thanked 11 Times in 10 Posts
    well at least you understand that not all PAL games work on a NTSC system
    Thanks everyone for the great support.
    Hope to hear from you soon, cause i'm getting ready to retire from the modding scene.
    Gonna start a new profession.

  7. #27
    Junior Member
    Join Date
    Jun 2008
    Posts
    51
    Thanks
    0
    Thanked 10 Times in 4 Posts
    Heh, I don't think I've gotten any of them past the loading screen. I wonder if it only works for original copies on a modded NTSC wii. I think the media might have helped a bit too.

    Thanks for all the help! I'll try some other NTSC games and see what happens.

  8. #28
    Member Dark Mod's Avatar
    Join Date
    Sep 2008
    Location
    Trinidad W.I
    Posts
    686
    Thanks
    0
    Thanked 11 Times in 10 Posts
    Quote Originally Posted by Olivares View Post
    Heh, I don't think I've gotten any of them past the loading screen. I wonder if it only works for original copies on a modded NTSC wii. I think the media might have helped a bit too.

    Thanks for all the help! I'll try some other NTSC games and see what happens.
    Probably the original might play, who knows And yes the kind of media, burner, burning speed and software are the main factor for wii games not playing.
    Thanks everyone for the great support.
    Hope to hear from you soon, cause i'm getting ready to retire from the modding scene.
    Gonna start a new profession.

  9. #29
    Junior Member
    Join Date
    Jun 2008
    Posts
    51
    Thanks
    0
    Thanked 10 Times in 4 Posts
    Just bumping this in case anyone else is having the same issues. I've had success with the few NTSC backups. I'll get some more and see if they still work ok.

  10. #30
    Junior Member
    Join Date
    Oct 2008
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Black screen problem

    Olivares,

    I am having the same issue as you.
    I have a D2E modded with a d2pro9 v3 + wii-clip.
    This was my first mod and the installation went very well. I tried a couple of backups and I got mixed results. I would say that 8/10 backups work. Most of my backups were PAL and I removed the patch with WIU. I also had a few NTSC backups. The backups that don't work can be either PAL or NTSC and I can't figure out a specific reason. I have been browsing the forums and have come across a bunch of people who are having this issue. Someone recommended using a patch called ISO38 http://www.wiihacks.com/d2pro9/7034-...t-working.html. I couldn't quite understand what I needed to do. I haven't installed any homebrew channels so I didn't think this solution was applicable to me.

    So, the bottom line is that you are not alone. Anyone else out there with the same problem who has come across a solution that a novice can understand?

    Here is a list of backups that didn't work:
    Game Party
    More Game Party
    Boogie Superstar
    Tak and the Guardians of Gross
    My Vet Practice
    Animal Crossing

    Here are a list of backups that worked:
    Call of Duty - World at War
    Guitar Hero - Aerosmith
    Disaster Day of Crisis
    Spongebob: Globs of Doom
    Carnival Games - Mini Gold
    My Sims - Kingdom
    Super Mario Bros
    Top Spin 3
    Wii Sports
    Monopoly
    Guinness World Records
    Zoo Hospital
    Wii Music
    Wii Table Tenis
    Wii Play
    Mario Party 8
    Guitar Hero - World Tour
    Guitar Hero III
    Mario Kart
    Medal of Honor
    NBA Live 09
    Star Wars: The Force Unleashed

Page 3 of 4 FirstFirst 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •