Results 1 to 3 of 3

Thread: D2 pro v2+with pre soldered clip **EJECTING issue** help

  1. #1
    Junior Member
    Join Date
    Aug 2008
    Posts
    23
    Thanks
    2
    Thanked 0 Times in 0 Posts

    D2 pro v2+with pre soldered clip **EJECTING issue** help

    been using my wii flawless for about 3 weeks now with this chip installed, shorted the clk and ran the little blue cable directly to the mobo worked good, now today my son played mario kart backup and now it will not eject the DVD, what's going on, i hear a noise but the dvd does not come out, is there a fix guys please help?

  2. #2
    Member
    Join Date
    Jul 2008
    Posts
    320
    Thanks
    0
    Thanked 1 Time in 1 Post
    Run the clock wire over the oscillator chip of the mdchip for a quick fix. Or if you have a d2prog, reprogram the chip to 2.3 firmware if you have a d2c wii.

  3. #3
    Junior Member
    Join Date
    Mar 2008
    Posts
    17
    Thanks
    1
    Thanked 0 Times in 0 Posts
    If you are using a clip you'll need to disable the clock point (point C) on the clip and then simply solder a 3 inch piece of wire to point c on the chip, and as n1tro suggests above, run it over the oscillator and back to the point on the wii board. Use some hot glue or a few pieces of layered duck tape to hold stick the clock wire to the oscillator (this removes interferance).

    Alternatively and probably prefered would be to update via d2prog to 2.3.

    Good luck.


    Modchip reseller and professional installer. For all your London console mods visit www.ukmodchips.net

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •