Results 1 to 2 of 2

Thread: Wii with D2CKey and 4.1 softmod crashing on DL games...

  1. #1
    New Member
    Join Date
    Nov 2009
    Posts
    16
    Thanks
    4
    Thanked 2 Times in 2 Posts

    Wii with D2CKey and 4.1 softmod crashing on DL games...

    I never tried playing Smash Bros Brawl in a year, but I tried both the US and JPN versions on Verbatim dual layer discs that used to work just fine, and now I get a screen saying the disc cannot be read 3 seconds into the opening movie every time. The JPN one sometimes lasts up to 10 seconds on the cutscene but will crash in the same fashion, on a white screen and with green text.
    I have to press start right at the start of the opening movie to play the game.

    Also, Metroid Prime Trilogy will only load with Neogamma. It will say it could not read disc on the disc channel... And the game will say that the disc could not be read when trying to load Metroid Prime 3.

    I thought that the problem might stem from my Wii developing problems reading the second layer, So I bought the official Nintendo brand lens cleaner and it seemed to make no difference at all.

    Could my IOSs being trucha signed cause this? I obviously did not install cIOSCORP because I have a D2CKey.

    All my DVD5s work fine off the disc channel BTW. I never thought to try DL games after softmodding until now so I'm wondering if it's from the softmod or just coincidental... I was thinking of using BootMii to return to a pre-softmod state but that's a pain and I'm sure there's another answer to fixing this.

    If anyone can tell me what I have to do to fix this please let me know. Thanks.

  2. #2
    New Member
    Join Date
    Nov 2009
    Posts
    16
    Thanks
    4
    Thanked 2 Times in 2 Posts

    For anyone that cares, I solved the problem...

    I was using "good" quality media... Singapore made Verbatim DVD+R DL Discs (MKM-001-00 media code), and I tried several different drives/speeds with them (Plextor 716SA, Pioneer 212D, Pioneer 218L, 2-6x) and the discs all worked before... Some would skip a bit in the opening movie, but otherwise would work... Now these discs crash all the time in my Wii.
    It wasn't my dye aging because a newly burnt copy on this media gave the same problems...

    I have a second batch of Verbatim MKM-001-00 that have a different silkscreen and might be made in Taiwan instead but I never tried those... I figured same media code, same result?

    I instead decided to try other media. Using TDK DVD+R DL Discs with Ritek S04-66 media code and a Pioneer 218L with 1.02 Firmware 4x speed with ImgBurn, I now have perfectly working backups of MPT and SSBB.

    I wonder though, if my Wii stopped reading MKM DL discs, does that mean that it is only a matter of time before it starts to reject these Riteks?

  3. 1 User Says Thank You bob123456 For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •