Results 1 to 7 of 7

Thread: Few problems

  1. #1
    Junior Member
    Join Date
    Aug 2008
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Few problems

    So I modded my wii a few weeks ago with a D2pro 9 wires chip... Ive used the utility disc and successfully made it firmware 1.6...

    After that I started experiencing eject and spin-up problems, and games ive burnt, such as BRAWL does not play, the screen goes black and says something like "Please remove the inserted disc by clicking the eject button, then restart your wii" and much shit... Yes the wii is region free, and ive also tried using this programs to make the games region free, and the "correct" region with no success...It playd my original games perfectly, but used a little time to spin-up

    So 2 days ago I got the "programmer" d2prog, and ive downloaded the windows xp 2.3firmware and "flashed" it over (or whatever you guys call it)
    Now it wont spin-up, or actually eject the dvds... Not even the original wii sports works...

    So, what am I supposed to do? Ive been asking around quite much in Norwegian forums, but they dont know...

    so I hope wiihacks can help me out

    Casi

    edit: I am getting reaaal mad at my wii now, so I am paying 30 bucks to whoever makes my wii work...!
    Last edited by CasiXtreme; 08-31-2008 at 04:46 AM.

  2. #2
    Banned
    Join Date
    Apr 2008
    Posts
    77
    Thanks
    1
    Thanked 1 Time in 1 Post
    The wii is region free?... Wii's aren't region free unless made so with the AnyRegionChanger made by Tona.. I'm guessing you're Wii is PAL, right? So ONLY play PAL games on it to be on the safe side. I'm not very knowledgable with the whole modchip thing so i'll leave that up to the people who know what they are talking about. Hope they'll be of help

  3. #3
    Junior Member
    Join Date
    Aug 2008
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ive actually fixed this problem... Now I got another one tho, it wont play my burnt discs...

    ive downloaded BRAWL PAL version, burnt it out with imgburn at 1x speed with verbatim dvd+rw... When I insert the burnt disc the blue lamp on the chip starts blinking a bit, then the screen goes black saying "An error has occurred. press the eject button and remove the disc, then turn the wii console off and refer to the wii operations manual for help troubleshooting"

    I guess this is my final problem..help?

  4. #4
    Reading Room
    Join Date
    May 2008
    Posts
    414
    Thanks
    0
    Thanked 1 Time in 1 Post
    what versoin is the firmware on ur system? if its 3.3 it might be blocking ur discs..or go to wii system update and update through nintendo..sometimes the update isnt taken properly off the disc and needs to be done again

  5. #5
    Junior Member
    Join Date
    Jun 2008
    Posts
    51
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by CasiXtreme View Post
    Ive actually fixed this problem... Now I got another one tho, it wont play my burnt discs...

    ive downloaded BRAWL PAL version, burnt it out with imgburn at 1x speed with verbatim dvd+rw... When I insert the burnt disc the blue lamp on the chip starts blinking a bit, then the screen goes black saying "An error has occurred. press the eject button and remove the disc, then turn the wii console off and refer to the wii operations manual for help troubleshooting"

    I guess this is my final problem..help?
    Maybe its cuz you are using DVD+rw, as far as I remember u shouldnt use rewritables.

  6. #6
    Wiihacks Recommended
    Pro Installer/Store
    Senior Member
    Spyman's Avatar
    Join Date
    Jun 2008
    Location
    Greater Toronto Area
    Posts
    1,546
    Thanks
    33
    Thanked 123 Times in 106 Posts
    you may want to try a different burner, pioneer 111 is the weapon of my choice.

    for media verbatim dvd+r dl (hopefully that is what you meant to write and not +rw). Make sure in image burn you set the proper layerbreak value since its a dual layer it needs to know when to start writting to the 2nd layer.

    1x is a good speed

    For the verbs made in Japan or Singapore is the best.

    Do not brickbock the game or it wont be able to do a necessary update. If you have mario kart you can update with it as well.

    Good luck !
    Send me a PM if you need any Canadamods.ca support

    $9.95 Flat Rate Shipping to Canada & USA
    Official Support for Canadamods. I am here to help.

    email: sales@canadamods.ca | website: http://www.canadamods.ca | Phone: +1 416 728 0648

    We are the Official Distributors for: P.3Key, Wode JukeBox, WasabiDX, WiiKey, DriveKey, M3i & More - Always Authentic Guarenteed !
    Buy Wode JukeBox v2.0 here: Here

  7. #7
    New Member anthortic's Avatar
    Join Date
    Aug 2008
    Location
    The United Kingdom. because kingdoms are cool
    Posts
    429
    Thanks
    45
    Thanked 77 Times in 52 Posts
    i had the same issue as you CasiXtreme, i was burning verbatim dvd+r at 1x on imgburn and was getting the same "eject your disc and turn off wii blah blah..." then read Spyman's suggestion and tried my housemates laptop, and it worked perfectly! my two year old compaq c230 just doesnt do the job for my wii backups

    and i have a d2prog in the post which will sort out my inching problem in a daay or so, its just all part of the fun.

    i think for this d2pro and wiiclip drama has been all part of the fun of playing with my wii

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •