Results 1 to 9 of 9

Thread: Small Query...

  1. #1
    Junior Member
    Join Date
    Aug 2008
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Small Query...

    Ok im new to the whole wii mod thing, but iv installed my d2pro according the diagrams provided by wii-clip.

    I wack the chip in and i get a red light flash then a blue light flash (from what iv read means the chip is installed correctly) but then my dvd drive doesnt boot... its just dead, if i take chip out dvd drive then boots correctly...

    any ideas?

    thanks in advance

    /MrEcho

  2. #2
    Member
    Retired Staff Member

    Join Date
    Jun 2008
    Posts
    1,494
    Thanks
    70
    Thanked 230 Times in 116 Posts
    What is your Wii's drive chip type (DMS/D2A/D2B, D2C, D2C2,D2E)? If you don't know then use your wii serial number and go here -> http://www.wiihacks.com/wii-modchip/...ity-guide.html

  3. #3
    Junior Member
    Join Date
    Aug 2008
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    DMS and currently i have all the points soldered... all the numbers and letters (besides 4, for some reason there was no indication for 4)

  4. #4
    Member
    Retired Staff Member

    Join Date
    Jun 2008
    Posts
    1,494
    Thanks
    70
    Thanked 230 Times in 116 Posts
    For DMS/D2A/D2B only 5 wires need to be soldered and the CLK jumper should NOT be shorted/bridged.

    http://www.d2pro.com/downloads/installD2pro5-9V1.4.pdf

  5. #5
    Junior Member
    Join Date
    Aug 2008
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    without it being shorted/bridged all i get is a constant red o.O

  6. #6
    Member
    Retired Staff Member

    Join Date
    Jun 2008
    Posts
    1,494
    Thanks
    70
    Thanked 230 Times in 116 Posts
    Do you have 5 points or 9 points soldered?

  7. #7
    Junior Member
    Join Date
    Aug 2008
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have all the aviliable points soldered atm (using a wii clip) so 5 6 7 8 9 C D E F G H J K L M N P

    im guessing all i need soldered is G H J GND and 3v3?

  8. #8
    Member
    Retired Staff Member

    Join Date
    Jun 2008
    Posts
    1,494
    Thanks
    70
    Thanked 230 Times in 116 Posts
    That could be your actual problem, like it says in the pdf link, only 5 point should be connected. I will let the expert modders comment further.

  9. #9
    Junior Member
    Join Date
    Aug 2008
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Got it working... un soldered C D E F and 6 5 and it works perfect... cheers for help matey

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •