Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: What problems exactly are people having with D2Pro9 v3?

  1. #1
    Junior Member
    Join Date
    Jul 2008
    Posts
    15
    Thanks
    3
    Thanked 0 Times in 0 Posts

    What problems exactly are people having with D2Pro9 v3?

    I've got D2Pro9 v3 with wii-clip v4c and i've read that there's a bug with it? What bug is it exactly? My games seem to run pretty good and there's an occassional disc that doesn't eject, only after I unplug the power and then eject but that's not really a nuisance.

    Also, what update is Mario Kart wii supposed to have? The loading times seem to take forever too on Mario Kart wii.

    Thanks!

  2. #2
    Member
    Join Date
    Jul 2008
    Posts
    320
    Thanks
    0
    Thanked 1 Time in 1 Post
    Most people have the not ejecting issue. Not a big deal to you or me, but it annoys a lot of people because it is a bug in the code. It is suppose to be fixed already in the latest firmware from d2pro.

  3. #3
    Junior Member
    Join Date
    Aug 2008
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    the problem I am having is I dont get a blue light upon the install of the chip. From the responses I recieved and been reading is there is a compability issue with people with the DC2 chipset.

    The response i have received and read are to jump the "J" point, solder the C point wire per Spyman, and now there is a new firmware release.. not sure which is the solution. I'm hoping Canadamods will reply to my emails regarding an exchange or a solution.

  4. #4
    New Member
    Join Date
    Aug 2008
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i got mine installed last Sat.

    I have similar problem. I have no problem to eject dvd, but I coudln't get my dvd inserted.

    everytime, I turn my wii on. first time you insert dvd. dvd moved in so slow, inch by inch. first I thought I bread the wii.

    here's how I solved my problem. I always leave my dvd in the wii, dont take it out. next time, I play my wii, I eject my dvd, it works fine. its annoy to leave dvd there, but i have no other choices.

    I plan to get D2prog. hopefully, its not 2 hard to use it.

  5. #5
    Junior Member
    Join Date
    Aug 2008
    Posts
    23
    Thanks
    2
    Thanked 0 Times in 0 Posts
    mario kart Wii has 3.1u run it it will not do any harm, brickblocking it will give you the black screen .....peace

  6. #6
    Junior Member
    Join Date
    Aug 2008
    Posts
    23
    Thanks
    2
    Thanked 0 Times in 0 Posts
    i have a dspro9 v2 with d2e support which makes it a a version 3, at first it was giving me the inching issue until I shorted the CLK and then ran that little red cable from j to j on mobo, taped it down and not a problem since smooth sailing here

  7. #7
    Junior Member
    Join Date
    Aug 2008
    Posts
    23
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by CPotato View Post
    the problem I am having is I dont get a blue light upon the install of the chip. From the responses I recieved and been reading is there is a compability issue with people with the DC2 chipset.

    The response i have received and read are to jump the "J" point, solder the C point wire per Spyman, and now there is a new firmware release.. not sure which is the solution. I'm hoping Canadamods will reply to my emails regarding an exchange or a solution.

    I did not have a blue light until I shorted the CLK which was easy, then just used the little red wire to go from J to J, no more issue, btw what version is your chip? modded chip i mean..

  8. #8
    Junior Member
    Join Date
    Aug 2008
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    D2Pro9 v3 with wii-clip v4c for a DC2 Wii

    Im just hoping there will be solderless solution.

  9. #9
    New Member
    Join Date
    Aug 2008
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ye, me 2, i m looking for solderless solution 2.

    rite now, only way to solve the problem is to update your firmware.

    I plan to buy d2prog next week.

  10. #10
    Junior Member
    Join Date
    Aug 2008
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by feelexit View Post
    here's how I solved my problem. I always leave my dvd in the wii, dont take it out. next time, I play my wii, I eject my dvd, it works fine. its annoy to leave dvd there, but i have no other choices.
    I do the same thing and everything is cool. Its not a big deal to me because I always shutoff with a disc in the drive anyway.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •