Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Drive locked after installing D2PRO WII-CLIP

  1. #11
    Junior Member
    Join Date
    Sep 2007
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    No,i havent heard of anyone having not stop flashing red and blue lights either except for one person mentioned it in a forum but he found out his was fake as it didnt have the numbers etc.
    I cant seem to find out whats wrong with it.Have sent emails to the place where i got it from asking about it but have had no reply,will try and get hold of his phone number i think and give him a call,already spent 45 quid on it,dont want to just chuck it away and buy another one which may not work again!

  2. #12
    New Member §piktsµ's Avatar
    Join Date
    May 2008
    Location
    Orlando, FL - USA
    Posts
    548
    Thanks
    6
    Thanked 24 Times in 22 Posts
    That's why it would be better to have a installer install the chip for you..
    Those wii clips are trash most of the times.. and im not saying this cause im
    a installer either.. i had so many people come to me cause of the wiiclips not working..
    it's no joke.. out of 100 wii-clips 2 works.. anyways.. just giving you an idea.. dont buy
    another clip.. just have someone install it with wires/solder..

  3. #13
    Junior Member
    Join Date
    Sep 2007
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    So you think if i desolder the d2pro from the clip and just do a wire install with it then it should work because its the actual clip thats probably the problem and not the d2pro chip itself?
    Thanks for your help,this wii modding is driving me mad,never had this much trouble doing my other consoles!

  4. #14
    New Member §piktsµ's Avatar
    Join Date
    May 2008
    Location
    Orlando, FL - USA
    Posts
    548
    Thanks
    6
    Thanked 24 Times in 22 Posts
    Yep.. this Wii-clip deal.. sucks..
    most of them do.. just find a installer..
    and u will be just fine..
    Welcome.. take care..

  5. #15
    Junior Member
    Join Date
    Sep 2007
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Well if i dont get any luck talking to the people who i bought it off i will do a wire install.
    I take it i only need to do a 5 wire install on a d2b chipset with cut legs,G,H,J,GND and 3V3?

  6. #16
    New Member §piktsµ's Avatar
    Join Date
    May 2008
    Location
    Orlando, FL - USA
    Posts
    548
    Thanks
    6
    Thanked 24 Times in 22 Posts
    That's right.. 5 wires only..
    I'll post a picture when I can..

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •